Drainage Design Management system Software for Windows
(DDMSW) Introductory Seminar

June 21* or June 22", 2005

VA e R,



Flood Control District of Maricopa County
Drainage Design Management system Software for Windows
(DDMSW) Seminar Agenda

Property of

- I — it e B 3

Flood Cc1 ol rict of MC Library
®)

8:30 am — 10:15 am Plaase Bt be
System Overview 2801 W. Dura O
Program Installation Phoenix, AZ 85009
General Features
File
Tools
Admin
Help

10:15 am — 10:30 am
Break

10:30 am — 11:30 am
Hydrology
Agency Defaults

. Project Defaults
Rainfall
Soils
Land Use
HEC-1 Diversions, Routing and Storage
HEC-1 Network
HEC-1 Model
HEC-1 Graphs

11:30 am — 12:30 pm
HEC-1 Example




Flood Control District of Maricopa County
Announces a FREE Seminar On

Drainage Design Management system Software for Windows
(DDMSW)

Seminar

A free, four-hour seminar on the completely revised DDMSW software including: revised user interface, new
features, software overview, hydrology elements, and a working example will be held twice at the Maricopa
County Public Works Computer Learning Center (see map below). The first session will be 8:30 am — 12:30
pm on Tuesday June 21, 2005 and the second session will be 8:30 am — 12:30 pm on Wednesday June 22, 2005.

Each seminar will be presented by Kenneth Lewis of KVL Consultants Inc. Mr. Lewis is President of KVL
Consultants, Inc., a firm specializing in Stormwater and Flood Control Master Planning and developing
computer applications for GIS/System modeling integration. Before establishing his own firm in 1994, Mr.
Lewis served as: Director of GIS for Boyle Engineering Corporation in the US; Manager of Planning for
Europe, the Middle East and Africa for Ingersoll Rand Company in London, UK; Manager, Malaysia for
Sinclair Knight Consulting Engineers, in Kuala Lumpur, Malaysia and Project Engineer for Sinclair Knight
Consulting Engineers in Sydney, Australia. He is the author and programmer for DDMSW.

To Register
Please contact Harry Hollander, Organizational Development and Training Manager, Maricopa County Public
Works, at hah@mail.maricopa.gov .
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Chapter 1 Introduction

System Overview

The Drainage Design Management System for Windows (DDMSW) has been written to facilitate data
management and computational procedures required for drainage analysis in Maricopa County. This manual
serves as a guide in the use of the program and is intended to be used in conjunction with the County’s
Drainage Design Manuals.

The program is written in Microsoft Visual FoxPro and currently includes modules for File, Edit, Hydrology,
Tools, Admin, Agency and Help. Agency is only available with a password.

DDMSW is a relational database that can manage multiple projects from one single location. The System is
a multi-tasking window based application that enables the user to open several ‘windows’ simultaneously.
New features include pull-down menus, user-friendly screens which the user can arrange on the desktop, and
windows editing tools to facilitate data entry. DDMSW utilizes a relational database that includes tables for
data entry and editing. Each table appears as a separate ‘.DBF’ file on disk. The tables are related to each
other based on the key field ‘ProjectlD’ which is established when starting a new project. Model runs are
automated from a menu and the data for running the models is extracted from the various tables in the
database.

Basic Database Terminology

The application stores data (values) in a relational Database. This data is organized into tables, fields, and
records to make it more meaningful. For example, 01 by itself is meaningless. However, in a table called
‘Basins’, in a field called ‘Basinld’, in a record corresponding to ‘EXAMPLE1’, we now understand that 01 is a
major basin in project EXAMPLE1.

A table is a grouping of data. The data is dynamic because it can be modified, deleted, added to and used in
other relations. The following is an example of a table:

Table: Basins

ProjectiD BasinlD Description Sort
00002 01 Major Basin 01 10
00002 02 Major Basin 02 20

A table is composed of one or more fields. In the example, the fields are ProjectiD, BasinlD, Description, and
Sort. Fields are similar to columns in a spreadsheet. All fields in a table have the same format (e.g. text of
maximum 70 characters, numeric 12 places with 2 decimals) and they share the same characteristics.

A table also consists of one or more records. Records are similar to rows in a spreadsheet. In the example,
“00002, 01, Major Basin 01, 10’ compose one record in the table ‘Basins’. The example shows a total of two
records and four fields.

In DDMSW, the database is composed of tables that organize and store information. A common field in
each table, ProjectlD, ties all the table data together for each individual project.

Drainage Design Management System — Users’ Manual 1-1
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Program Installation

DDMSW
The software used in DDMSW requires:
DDMSW Compiled application
HEC-1 Most recent HEC-1 with modifications
Prefre Rainfall model
MCUHP1 FCDMC’s DOS program to calculate time of concentration and storage
coefficient for Clark unit hydrograph
PFE Text editor (Programmer's File Editor)
Acrobat Reader PDF file reader

All required software for DDMSW is included except Acrobat Reader, which can be downloaded from the
Web.

Insert the DDMSW CD in the CD drive (here denoted as X). Run X:\DDMSW\Setup from the RUN command
(substitute your CD drive letter for X). Follow the instructions on the screen.

The user can choose the program'’s location, but assuming C:\DDMSW, the following directory structure will
be created:

C:\DDMSW Program files
C:\DDMSW\Backup Directory for archiving data
C:\DDMSW\Data Data Files

C:\DDMSW\Help Help files

C:\DDMSW\Models Model programs
C:\DDMSW\ModIRuns Default directory for model runs
C:\DDMSW \Reports Reports

C:\DDMSW\Temp Directory for temp files

The procedure will notify the user when the installation is complete.

Adobe Acrobat Reader

Adobe Acrobat Reader is required to print the user manual and view other files. If Adobe Acrobat Reader is
not currently installed on your computer, then it will be necessary to install the program. The latest version
can be downloaded from Adobe’s website at www.Adobe.Com. Follow their instructions to download and
install ‘Acrobat Reader’.

Starting the Software

DDMSW is started by running ‘STL.EXE’. The program can be accessed from the Windows Startup menu or
other selected folder or by double-clicking on the icon. The Startup directory should be 'C:\ST\Data' or
wherever the data files are located.

When the software is first installed, it is necessary to access:
1. ‘File/Select Project’ to establish project defaults.

2. ‘File/Project’ Paths to establish project paths.

3. ‘Tools/Options’ to establish system settings and paths.

The following is a sample of the desktop icon to run the application and the properties of the program are
shown on the following page. These may vary depending on the installation directory selected.
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FCDMC DDMSW Properties

General Shortcut l Secuiity |

v B

FCDMC DDMSW

[y 3831

Taiget type:  Application
Target location: St

Target: IC: \St\st.exe
v ™ Run as different user
Start in: IC:\S["-.Data

Shortcut key: lNone

Run: IN ormal window ZI

Comment: ll

Find Target... l Changelcon.,.l

BN Cancel |
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Network Installation
' For Users wishing to manage their projects on a network, the following procedure should be followed:

1. Install the application on all computers that will be running the application.

2. Install the application on the network drive (Shown as K: on the figure below).

3. Right click on the icon . used to start the software and select properties.

4. Modify the Start in property to point to the “Data” subdirectory on the Network Drive. For example,
assume that the network installation for DDMSW is located at “K:\DDMSW” where “K” is a mapped
directory to the local network, and then modify the “Start in:” field of the DDMSW properties to
“K:\DDMSW\Data”.

DDMSW Properties S 21|

General Shortcut I Secuity |

s :
T<ULE
1

‘L@

Target type: Application

DDMSW

Target location: St

Target: C:ADdmswhstl.exe

. [~ te memary spa I~ Run as different user

Start in: CADdmswtD ata

Shortcut key: |None

Run: l Normal window :_I

Comment: l

Find Target . | Change lcon... |

| 0K I Cancel J Apply I

When software patches become available, it is ONLY NECESSARY TO UPDATE THE NETWORK
INSTALLATION. When individual users access the network data, a check of the Network’s application
version, reports, models and help files is carried out and any necessary updates to the local machine
are carried out automatically.
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Chapter 2 General Features

Main Menu

File Edit Hydrology Tools Admin Agency Window Help

The Main Menu is the center of the application. This is the screen that is displayed when the user starts the
application. It is also the screen the user is always returned to after closing a submenu or screen.

Specific actions can be accessed through the pull-down menus shown on the Main Menu bar. This manual
will explain the functions available on each menu and will describe the individual elements shown on data
entry screens. Depending on the type of application installed, some of these menu options may not be
available.

Standard Buttons

There is a toolbar of standard buttons, which is identical on each data entry screen. The buttons become
available/unavailable depending on the current action.

(14 Goes to the first record in the table.

o Moves to the previous record.

o Moves to the next record.

O Goes to the last record in the table.

H Save the changes to the current record.

) Undoes the last command or action.

o Prints a report of the current table to the screen.

2 Searches for the first record based on the typed selection criterion.

x Deletes the current record. Use this with caution! Deleted records cannot be retrieved.

3 Use this to add a new record. When this button is clicked, a blank record appears for the user to enter
values. Select Save to keep the data, or Cancel to discard the addition.

O] Closes the current screen and returns the user to the Main Menu or previous screen. Pressing [Esc]

will also close the screen and return the user to the previous screen. However, changes to the current
record may not take effect.
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Common Buttons

The following buttons appear on several forms and basically perform the same function:

Copy Copies the existing record to a new record so that only changes need to be edited.

Shows a screen of all available major basins in the current project. Data on open forms will
be filtered to the selected major basin.

Major Basin

Update There are two types of update:
- On a default form, it updates default data from agency data. Check the options to be
updated.

Update Defaults from Agency e

Update

M Rainfall
M Land Use
™ Soiis

Update oK

On a non-default form, it updates the data by performing calculations. The user selects the
record, major basin or entire project to be updated.

Select Update

Al
%" This Major Basin
| " This Record

Update Cancel

Renumber | This renumbers the current 'sort' data in tens.

Print... l Prints the corresponding report for this data.

Save Saves the record with the current edits. This is only visible in “Edit” mode.

Discards all current edits. This is only visible in “Edit” mode.

Cancel
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Edit Menu

. The Edit menu is available to the user during data entry or editing. The menu comprises the following
functions. Some or all may be available depending on the action currently being executed.

Undo Undoes the last command or action.

Redo Repeats the last command or action.

Cut Removes the selection and places it onto the Clipboard.

Copy Copies the selection onto the Clipboard.

Paste Pastes the contents of the Clipboard.

Clear Removes the selection and does not place it onto the Clipboard.
Select All Selects all text or items in the current window.

Find Not available

Replace Not available

Window

This menu item is available when a screen is opened.

Arrange All  Arranges the open screens tiled on the desktop.
Cascade Arranges the open screens in a cascading from left to right on the desktop.
Close All Closes all open screens.

1Ranfal Data Lists all open screens with a checkmark next to the current one.

v 2Soils -MB: 0

Data Screens

Screens display multiple records on a grid and details of the current record. Only data for the current record
. can be edited. Use the vertical scroll bar to move through records on the grid and highlight a record to edit.

The user can move and resize screens according to preference. Changes made to window position are
retained in the application.

On tabbed forms, right clicking on the tab of the grid or details screen will display information about the form
On regular forms, the user can right click on the body of the form to display information
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@ Chapter3 File

File ©t Hydrology Tools Admin Help
| 7 J _\
New Project
Project Paths
Reports
Project Management

Import Data
Export Data

Exit Alt+X

Select Project

Select Project Ll x|
List Details
. Look rorl
Reference ID Title =i

EXAMPLE1 00114 |Clark, Green Ampt, Single, 6 Hour

EXAMPLE2 |00115|S-Graph, Green-Ampt, Single, 24 Hour
EXAMPLE3 (00118|S-Graph, Green-Ampt, Multiple, 6 Hour
EXAMPLE4 (00117|Clark, Init and Uniform, Single, 6 Hour

L | Fy

Print. Delete Add Update I OK

The selection of Select Project from the File Menu is used to select, edit or create a new project. To add a
new Project, click on the Add button. To delete a Project, click on the Delete button.

. New Project

The selection of New Project from the File Menu is the same as Select Project except that a new record is
automatically added to the Projects table.
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List Details
HEC-1 Defaults
Project 0 [00076 Reference [ERENANEN | untydrograph [5.Graph -
Title [E‘rGrapn, Green-Ampt, Multiple, & Hour Loss Method | Green-Ampt _:
—
Location | Maricopa County, AZ Storms | Multiple »
Agency |FcDMC Duration |6 Hour -]
Tab Interval (NMIN) 5 3:
Project Defaults No. Ordinates (NQ) | 2000 4
Model [HEC =l Output 10) | 54
Land Use Agency [ FCDMC s’
Rainfall [ NOAA P Comments _‘_]
/|
Pt | petee | ase | upoae | ok |

When adding a new Project, it is necessary to fill in the data for the Reference. The Reference field can be
letters or numbers and should not contain spaces. The reference is used in the header for reports and in
naming the backup “zip” file. The Project ID will be used throughout the application for all files that refer to
this project. It is automatically created when adding a project. To select a project, use the mouse to highlight
a project from the list and click OK.

The defaults entered are used to establish available forms throughout the application. Click on the ‘Details’
tab to enter or edit defaults for the project.

e The selection of HEC-1 or Rational for the Model will determine available options for this project.
e 'Land Use Agency' establishes the agency land use default data to be used.
¢ 'Rainfall' establishes the Rainfall data (if custom) or method to develop the data.

If the HEC-1 model is selected, then additional hydrology defaults need to be set. These include: Unit
Hydrograph, Loss Method, Storms, Duration, Tabulation Interval, Number of Ordinates and Output.

Updating this form opens a screen to ‘Update Defaults’. By checking any or all of the options, the default data
will be imported into the project. The ‘Update Defaults’ screen is available on all default data forms.

To add a new project, click the Add button to display a blank record. After entering all project data, click
Save

When deleting a record from this form, all records in all tables for this project will be deleted

Project Paths

Use the Project Paths screen to input the location of model runs. This is machine dependent and may be
different for each computer. Use the _] button to locate the folder or file and then save the change.

'he Model Runs Path should be a separate subdirectory for each project to prevent one project’'s model runs
overwriting the model runs from another project

Reports

The Reports screen lists all reports or a sub-group of reports.
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E: Select a Report to Print !mm

. Title L2
: Location 1

& Screen Table Descriptions
* Printer Field Descriptions
Error Log

Section —
& File

" Hydrology
| r %
| e
| Agency

Cm

Print... ] oK ]

Select the report to be printed, and choose the output location (Screen or Printer), and click  Print I

. FCDMC
Drainage Design Management System
SOILS
Page 1 Project Reference: EXAMPLE1
Area ID Soil ID Area Area XKSAT Rock Effective
(sq mi) (%) Percent Rock (%)
(%)
1A 84512 1.720 2570 0.01 - 100
64619 0.450 6.70 D.18 - 100
64512 0.270 4.00 0.01 - 100
64672 0.890 13.30 0.09 30.00 100
64622 0.670 10.00 0.04 - 100
84677 0.220 3.30 0.05 - 100
64522 1.120 16.80 0.04 - 100
64624 1.340 20.10 D02 - 100
1B 645612 1.380 24.20 0.01 - 100
64519 1.230 21.50 019 - 100

Keep in mind that when a report outputs to the screen, the user is able to select to print or export it by using
the Reports toolbar at the top of the report. By clicking _@_ , the user can choose to print all or selected pages

of the report. Click the Export Icon ¢& to select a format and destination for the export file. This enables the

user to exchange project data with other applications. Always close the current report view when you are
finished, otherwise the report generator will remain open.
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Project Management

The following options are available to the user for managing project files:

Project Management T et A x}
Action
| & copyProject Project | EXAMPLE1 2|
 Backup Froject To Project [TEST COPY
€ import Project
€ Clean Up Omphan Records
cov ok ]
| Project Management B x|
Action
€ Copy Project Project [EXAMPLE1 ’ ‘l
@ Backup Project
" Impon Project
€ Clean Up Omphan Recards
Backup | _QR‘ ]
[ ioiecmanement = 2 X

Action
C Copy Project
€ Backup Project
& Impont Project
€ Clean Up Orphan Records

Drainage Design Management System — Users’ Manual
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Copy Project

Creates a new project and copies all records in
the in the selected From Project to the new “To
Project”. Model files are not copied. Select the
current project from the drop-down list and enter
the name of the new project in the ‘To’ field. Click
the Copy button.

Backup

As a security measure, backups should be
performed on a regular basis. The selected files
are backed up into a compressed file in the
‘Backup’ subdirectory of the main program. For
additional insurance, these .zip files can be copied
onto a CD and taken offsite.

Import

When the ‘Import’ button is clicked, a dialogue box
appears for the user to select a project backup file
(.zip extension). If the project already exists in
the database, a message appears to warn the
user that all data in the current project will be
deleted and replaced with the imported data. The
user has the choice to continue or cancel.
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| Project Management =~ = R 2l  Clean Up Orphan Records

Action
 Copy Project

¢ Backup Project
 import Project
@ Clean Up Orphan Records

gwnve [ ]

that do not have a Project ID in Projects and do not

\q) This program deletes orphan records in tables
L
have a major basin in Major Basins.

Do you want to continue?

Yes I I No I
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Occasionally there are records left in tables that
are not associated with a project. This option
deletes the ‘orphan records’ in tables that do not
have a Project ID in the Projects table.




Import Data

The selection of 'Import Data' from the 'File’ menu is used to import data originating from another source,
such as a spreadsheet, text file or database, into a selected table. The file formats supported include DBF,
XLS, TXT and CSV, as described in ‘Export Data’. There are two options:

Append Data  This option adds the data to the existing data. The results will include the current and the
newly imported data.

Replace Data This option deletes the current data in the table, and then replaces it with the new data.

It is important that the data to be imported has the same structure as the importing table, otherwise fields will
be truncated and records rejected. For this reason, a good practice is to first export a table and then use the
exported file as a template for the acceptable format.

Select a Table to Import m
Section [ Section Description ~ |
OAll I B |
O Hydrology Hydrology Hec1 Diversions
|Hydrology Hec1 Model Network
Hydrology Hec1 Routing Data
Hydrology Hec1 Storage Basins
Hydrology Land Use Data
Hydrology Land Use Defaults
f"" Type Hydrology Manual S-Graph
() DBF Hydrology Soil Data
OxLs Hydrology Subbasin Data
o™r
ocsy
Import Type
() Append
() Replace "
< >
[

' It is crucial that data is imported using the Import Data tool only and not through any other
® means, otherwise primary keys are lost and the database loses its referential integrity.

The user can view the list of tables pertaining to a EEEITIEITTT L Didet 2l
specific section by clicking on the appropriate Lookin: [ _yTemp - ~Bacge-

Section button. Highlight the table to append or
replace, select the file type and click /mport. The
following dialogue box appears for the user to
select the file to import. Highlight the filename
and click OK.

tempZip 2 xTmplLandUseData. DBF

53 TEMPHEC1DATA.DBF xTmpScatterGraph.DBF

=3 xTmp.DBF XTmpSubBasinData,DBF

\=3 xTmpEnvelopeCurves.DBF XTmpUniq.DBF

=1 xTmpHec1Data.DBF XTmpUnitHydrographTempFile, DBF

=3 xTmpHec1ModelRunImport. DBF
=3 xTmpHec1ModelRunSummary, DBF

Import Diata | T
Files of type: [Table/DBF ~] Cancel
Soietine |
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Export Data

. The selection of Export Data from the Utilities menu is used to export a Table from the Database to a file in a
different format. All the record data in the Table are exported. Note that the Table contents are not removed,
but are copied to a different file format. The file formats supported include:

DBF Exports data into a format that can be read by a Database program such as Dbase or FoxPro.
Please note that this DBF format is not the same file structure as the DBF files in this application.

XLS Select this type to create a spreadsheet that can be opened in Microsoft Excel.

TXT Data is exported one record per line in ASCII text that can be read by any text editor. The data is in
fixed format (columns). For example:
BETAO010 H Dry 25.0 0 0.250.050 Max Mountain 0.00 10
BETA0O10 H Dry 30.0 0 0.150.040 Hi Hillslope 0.00 20

Ccsv Data is exported into a file one record per line, with each field separated by a comma. Character

fields are enclosed in quotes. For example:
“BETA010",”"M”,"Dry”,25.0,0,0.25,0.050,”"Max”,””,"MOUNTAIN",0.00,”,10
“BETA010”,"H”,”Dry”,30.0,0,0.15,0.040,”Hi”,"HILLSLOPE”,0.00,”,20

Select a Table to Export ﬁ]

Section Section Description -
OAll [ )
(® Hydrology Hydrology |Hec1 Diversions | ] P

Hydrology |Hec1 Model Network
Hydrology |Hec1 Routing Data

Hydrology |Hec1 Storage Basins

' File Type ;
® DBF J Savein | ) Temp v 5 i [

OXLs | \ __jtempZip = xTmpUrnitHydrographTempFile.DBF
OTXT 1 (R = TEMPHEC1DATA.DBF
)08V My Recent ] xTmp.DBF
= Documents “FxTmpEnvelopeCurves.DBF
— 7 xTmpHec1Data. DBF
w “xTmpHec1GraphData, DBF
Desktop = xTmpHec1ModelNetwork, DBF

T xTmpHec1ModelRunImport, DBF
| “FxTmpHec! ModelRunSummary .DBF
| “FlxTmpHec1ScatterGraph, DBF

5 xTmpHec1Schematic. DBF

| xTmpLandUseData.DBF

=] xTmpScatterGraph,DBF

.‘; 1 I xTmpSubBasinData.DBF

il =5 xTmpUniq.DBF

7]
My Documents

My tnmpuler
W) roran i =
 J
My Network Save as type: Table/DBF (*.dbf) v Cancel

Use the mouse to highlight a Table, select an export type from the 'File Type' selection box and click Export.
The contents (all records) of the selected Table are saved on disk in the chosen format. The user is
prompted to enter a filename and location for the export file.

Exit
Closes all open database files and exits the application. Programs such as Acrobat, Crystal Reports, and the
Text editor must be closed separately.
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@ Chapter4 Hydrology

| Hydrology 'vcaulics Tools
Rainfall
Soils
Soil Defaults

Land Use
Land Use Defaults

Maijor Basins
Sub Basins

HEC-1 L4

Overview

The options available for Hydrology depend on whether the HEC-1 Model or Rational Method was selected
as the project default model in 'Select Project’. Rainfall, Land Use, Land Use Defaults, Major Basins and Sub
Basins are common for both models. Soils, Soil Defaults and HEC-1 are only available for the HEC-1 model
selection.

' ID Naming Convention

Although not required, it is recommended that a systematic naming convention be used to designate the
unique ID’s of sub basins. A typical naming convention is as follows:

010005 The first two characters (01) designate the major basin and the last four characters
designate the sub basin.
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Rainfall

Y Rainfall Data = (ol

List Details

Non Adjusted Point Rainfall (in)

2-Year 100-Year
6-Hour I— | 3.30
24-Hour | 999.00 | 2.00
Map

Print.. Graph Update oK

When first going into the module, if rainfall data is not available, the user is informed to update the data from
the agency default values (by pressing Update). These should be changed depending on the project
location.

The choices for the rainfall default (in ‘Select Project’) are NOAA or Custom. If NOAA is selected as the
default rainfall then precipitation data is required for the 2-Year, 6-Hour; 2-Year, 24-Hour; 100-year, 6-Hour,

and 100-Year, 24-Hour storm events. Once the data has been entered, click  Update I to run the Prefre
model. Prefre populates the data for all of the remaining return periods and durations.

The precipitation data for an area can be determined by clicking on Map | and going to the appropriate
location.

If ‘Custom’ is selected as the default rainfall, no updating takes place and the rainfall data must be entered
manually.

Intensity-Duration-Frequency (IDF) curves are developed for each minute by a log interpolation of the point
rainfall data. The curves can be viewed in graphic format by clicking I Graph |

Drainage Design Management System — Users’ Manual 4-2
126-0013.doc




Soils

This screen is only available for the HEC-1 model option.

! Soils - MB: 01

List Details

Sub Basi Soil Data
- vale  Defaull Custom

Meior Basin D [o1 é waar [ oo [ oo1

Sub Basin ID [14 pu Rock Outcrop (%) | [ "
8ol ID eas12 | Effective (%) | 100
Area (s mi) | REDN

Area (%) W

Soil Description

Book Number |645

Description ICarefree cobbly clay loam, 1 to 8 percent slopes

Matched XKSAT and Rock Outcrop % to establish equivalent Soil ID _J
when importing Project.

J/|

Copy Print. I Delete l Add IMa)ol Baslnl Update I OK l

The Soils screen is used to enter soils data for the sub basin areas. Soil data is comprised of 'Value',
'‘Default’ and 'Custom’ fields. The 'Value' fields are used for the analysis. These fields are populated with the
Default values available in Soil Defaults. To enter a new value, check 'Custom' and input the value. When

Updale l is clicked, the area percents are calculated. Note that 'Custom' must be checked for non-default
values to be used, otherwise the default value will automatically override it. When a non-default value is
used, describe the reason in the 'Comments' field.

Generally, the data for this table can be populated by intersecting soils and sub basin area polygons in a
Geographic Information System (GIS) and saving the results to a table with the same format. (Export this
table to see the format). The data can then be imported using the 'Import' function.
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Soil Defaults
. This screen is only available for the HEC-1 model option.

15 0il Defaults =[O x|

List Detalls

Soil

Book Number |845 " ll
XKSAT 0.41

Rock Outcrop (%) I

Description IAnthn sandy loams

Copy ] Print.. Delete I Add | Update J OK

. Each project has specific soil defaults saved with the project. When ] Update | is clicked, the agency soil

defaults are imported and saved with the project. This form is used to modify default soil values, although this
is not advisable. Rather, itis recommended that the user create custom values in 'Soils' data.

It is important to enter appropriate values for all fields, as soil calculations for the entire project will be based
on these values. When first entering this form for the project, if soil default data does not exist, the Agency’s
default data is loaded into the system.
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Land Use

1 Land Use - MB: 01
List Detalls
Land Use
Major Basin iD |01 o) Area (sq mi) 2.2200
SubBasin D [1A > Area (%) 321
Land Use Code [VLDR Py
Land Use Data
valye Defaul  Cusiom| Comments
Initial Loss (A | 030 | 03 I f-
Percent impervous (RTIMP) [ 5 | b NS
Vegetation Cover [ 00 | 200
Moisture Deficit (OTHETA) [NORMAL | [NORMAL r xi
Hydraulic Efficiency (Kn) 0.050 000 I
copy | Pon. | petete | ass | majorpasin | update
Rational Method
3L and Use - MB: 01 s =j0f x|
List Defails
Land Use
Major Basin ID [01 R Avea (acres) NGO
Sub BasinID 1A P Area (%) 1000
Land Use Code [MDR _J
Land Use Data
Value Defaut Cuslom Comments
2-YearC | | 030 I =l
5-vearC | | 030 I
10-YearC 0.54 030 1
25-Year C 033 i =
50-YearC [ | 0% I
100-YearC | | 038 I
Resistance Coefficient (Kb) IM!N v] ]Low 14

Copy J Print. ] Delete I Add |Ma)cveaslnl Update I oK l

The 'Land Use' screen is used to enter land use data for the sub basin areas. Enter the major basin, sub
basin and land use code using the selection buttons. Land Use is comprised of 'Value', 'Default' and
'‘Custom’ fields. The 'Value' fields are used for the analysis. These fields are populated with the Default
values available in Land Use Defaults. To enter a new value, check 'Custom' and input the value.

When  Update I is clicked, the area percents are calculated. Note that 'Custom' must be checked for non-

default values to be used, otherwise the default value will automatically override it. When a non-default value
is used, describe the reason in the 'Comments' field.

Generally, the data for this table can be populated by intersecting land use and sub basin area polygons in a
Geographic Information System (GIS) and saving the results to a table with the same format. (Export this
table to see the format). The data can then be imported using the 'Import' function.
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Land Use Defaults

. HEC-1

# Land Use Delaults - FCOMC

ust Defails
Land Use

wnausecose (NN

Group | Residential
Description |very Low Density Residential
Son 08

Land Use Data
Initial Loss (&) I 0.30
Percentimpenvous (RTIMP) [ 5
Vegelation Cover m

Molsture Deficit (DTHETA) {NORMAL v

Hydraulic Efficiency (Kn) I 0.050

chumﬂsrl Copy Print I Delete Add Update I oK

Rational Method

Land Use Defaults - FCOMC

List
. Land Use
Land Use Code

Group [Open Space
Description IDesen

Details

Sort 10

Land Use Data
2-Year C 0.54

SYearC f’*oﬁ
10-Year C {_ﬁi
wvearc [ 058
s0vearC [ 065

100-vesrc [ 068

Resistance Coefficient (Kb) | Low P,

Ranumgerl Copy | Print. l Delete I Add | Update | OK |

Each project has specific land use defaults saved with the project. When Update is clicked, the agency land
use defaults are imported and saved with the project. This form is used to modify default land use values,
although this is not advisable. Rather, it is recommended that the user create custom values in ‘Land Use'
data.
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Major Basins

‘ HEC-1

g‘,".nlvl Basins lmlﬂ
Lst Detatls
Major Basin Areas for Distribution
Major Basin ID m Ares p EE
Description | Major Basin 01 1 | 01000 | 0.9988
son| 1',@ 2 05 | 09g40
Area (sq mi) 23.2400 3 28 | 09750
4 | 160 I 09220
Comments Modeling Options S I 800 l 08100
- Model This Major Basin P ¢ 2 I I
Storm :
IMullplo | r
Y : 8 I I
abulation Interval | ) .
, 4 e Eal
No. Ordinates IZOOO 4 r
P | Output I s T Custom Areas I
|
Eilter ] Renumbper I Copy J Pont . l Delete l Add l Update l oK
Rational Method
(B ciorsoses— = -loix
List Details
Major Basin
Major Basin ID n’ s
Description | Major Basin 01 =
sm| 10 5:
Area (acres) [— 2680
Comments |
|
RenumnevJ Copy J Print ] Delete l add J Update l oK ]

The Major Basins screen is used to enter Major Basin data and defaults for modeling. Major Basins within a
project are drainage basins that generally have a major outfall. Major Basins for HEC-1 models will have
separate HEC-1 input files and a two-character field designates their ID. Single digit numbers must therefore
be preceded by a zero. Within a project, the first Major Basin ID is designated as “01”, the second as “02”
etc. until Basin “99” is reached. If the number of basins exceeds ninety-nine, letters can be used. It is
necessary to have at least one Major Basin (01) in a project.

For HEC-1, check ‘Model This Major Basin’ to include it when modeling 'All Basins'. To override the default
HEC-1 modeling parameters for Storm, Tabulation Interval, No. of Ordinates and Output, check the
associated ‘Custom’ and enter a new value. Note that 'Custom' must be checked for non-default values to
be used, otherwise the default value in Project Setup (File=>Select Project=>Details) will automatically
override it. When a non-default value is used, describe the reason in the 'Comments' field.

. When the  Update  button is clicked, all sub basin areas are summed to obtain the major basin area. For

HEC-1 the appropriate distribution and reduction factor for a single storm or distributions and reduction
factors for multiple storms are established. .
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Sub Basins

This screen is used to enter sub basin data required for hydrological analysis of the sub basin. It is
necessary to enter the sub basin ID and area. Other parameters are required depending on the model used.

HEC-1

Composite values for land use and soils will be developed from data in the land use and soil tables when
‘Update’ is clicked. When updating the screen, information on the soils and land use tables are consolidated
for each sub basin and either the time of concentration or lag is calculated. The calculated values become
the defaults for the sub basin. To override these and enter a new value, check ‘Custom’ and input the value.
Note that '‘Custom’ must be checked for non-default values to be used, otherwise the default value will
automatically override it. When a non-default value is used, describe the reason in the 'Comments' field.

BYSub Basins - MB: 01
List Details
Sub Basin Rainfall Losses - Green-Ampt
Valye Default Custom
e o[ o [ -
DTHETA 013 013
PSIF (in) 1010 1010 I
KKSAT 005 005 I
rRiwp ) [~ 38 [ 38 I
2
Sub Basin Parameters - S-Graph
Area (sq mi) 5.700 §-Graph |valley .]
Length (mi) 3.750 Lea@i [ o087
USGE 2284.0 Lag (min) 81
DSGE[ 21950  velocityaws) [
Slope (fYmi) 237 Kn 0048
Renumper I Copy ' Print. | Delete I Add lMajorBasml Update l OK

Rational Method

When ‘Update’ is clicked, composite C values, time of concentration and rainfall intensity are established.
From this data, the sub basin Q is calculated. To override the time of concentration methodology for the
County, check ‘Custom Tc’ and enter an appropriate value. When a non-default value is used, describe the
reason in the '‘Comments' field.

% Sub Basins - MB: 01

List Defails

Sub Basin Sub Basin Hydrology Summary |
Major Basin ID gy pa'is Swr 10w 25w 50w 100w i
sub Basin 10 SN Q (cfs) 67 92 108 151 185 29| |
|

Sont 10 * c 03 025 025 028 030 031
CA (ac) 280 280 280 314 3386 347 \
Sub Basin Parameters CustomTe [] | O [ # O .
Area (acres) 11.20 Te (min) 181 16.0 150 138 131 128 |
Length () 1130 I (inshr) 24 33 39 a8 56 83| |
Up Grnd Elev 984.0 |
Down Gmd Elev 9815  Comments
Slope (fYmi) 1 al
Kb 0030 \
|
¥ |
|

—

(Renumaor J(_cops [ purt. [ potte ) ase ] waorsasi | wosse | ok ]
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Manual S-Graph

. g:Mdnual S-Graph T oo CERNCR =10f xj

Percent |Manual -
0 0.0
2 23.0 Time in Percent of Lag
; ggg percent | 8
' | Time in Percent Lag I 41.0
10 457
12 50.0
14 541
18 58.0
18 61.7 =
20 65.2
22 68.5
24 716
26 74.6
28 775
30 80.2
32 827
34 85.0
36 87.2
38 89.0
40 914 -
' e JJ Print oK

The Manual S-Graph option in the HEC-1 menu only shows up if the user selects S-Graph as the default Unit
Hydrograph. It is only necessary to populate the data in this form if “MANUAL” is selected as the S-Graph in
. the Sub-Basins form.
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HEC-1

The HEC-1 option appears on the Hydrology Menu if it selected as the default model for the project. The
HEC-1 submenu includes the following functions:

HEC-1 > Model

Network
Data
Flow Summary
View Output
Graphs
Diversions
Routing
Storage
Model
21 Run HEC1 Model (=] B3
Return Period Options

V¥ 2Year I~ Ali Basins

vV §Year ;

[ 10 Year Major Basin |n1 Pt I

v 25 Year ¥ Update HEC-1

W 50 Year ¥ Delete Prior Results

vV 100 Year

Schematic J Qutput Results Run Model

The model screen is used to run the HEC-1 model for the selected return period(s) and major basin. All
major basins selected to model in “Major Basins” can be modeled if the 'All Basins' box is checked. Options
for running the model include:

Update HEC-1

This updates HEC-1 data from sub basins, routing, storage and diversion data. It requires the appropriate
data to be available in the management system.

Delete Prior Results

This deletes all model results for the selected major basin(s) in the Flow Summary table before running the
model.

After making selections, click l RunModel  to run the HEC-1 model. To view results, click the Resulis
button. Note, that clicking this button prior to running the model will display the previous model run results. If
there are any errors when modeling multiple runs, it will be necessary to model one basin and a single return
period to help determine the problem. To view the HEC-1 schematic for the 100-Year model, click Schematic .

Drainage Design Management System — Users’ Manual 4-10
126-0013.doc




Network

. TTHEC-1 Model Network 4 o ol x|

Look for I

Model Network

Sort [ ID | Type [ RouteType [Combine [Area -
| || majorBasin D {01 -~
20 R1-2|Route  |Normal Depth Type |Basin )
30 |18 |Basin 2|9
20 [C2 |Combine 2 | D [1a Lt

50 R2-4|Route  [Normal Depth | KO Output l 1 3:

60 1C |Basin
70 R3-4|Route Normal Depth
80 1D |Basin
90 C4 |Combine 3 S°ﬂ| 10 33
100 R4-7|Route  [Normal Depth
110 1E |Basin _]
120 R5-7|Route Normal Depth
130 1F [Basin
140 R6-7 [Route Normal Depth

i !
150 1G |Basin |
160 C7 [Combine 4 _J }
170 ST1 |Storage !
180 DIV1 [Divert

of

Renumgerl Copy l Print. ] Delete ‘ Add ’Ma]oraasm gealeDran! OK J

This form is used to establish draft data for the HEC-1 model.

Select the major basin, type and ID. Depending on the type selected, appropriate IDs for basins, divert,
retrieve, route and storage are available for selection. The data needs to be available in their respective

. tables to be available. If ‘Combine’ is entered as the type, it is necessary to enter an ID and the number of
Combines. If ‘Route’ is entered as the type, it is necessary to enter the 'Routing Type'.

At any location a KO output number between 1 and 5 can be selected. See the HEC-1 manual for a
description of the outputs for each number.

create Draft. Will place draft data for running the HEC-1 model in 'HEC-1 Data' and also a model input file in the

Model Runs Path directory. The model (with assumed data) can then be run without updating data to check
for network errors. If there are no errors, then update the data with correct information from project tables
(refer to the next section, Data, in this Manual).

Click @’ to display descriptions for the HEC-1 cards in PDF format.
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Data

This screen is used to manage data to run the HEC-1 model. It allows the user to import a HEC-1 file or to
edit an existing Major Basin HEC-1 file within a project.

If a file is imported without associated sub basin, land use, soils or routing data, the ‘Update’ option should
not be used.

Updating the data will search all the appropriate tables for the latest data and replace the existing data in this
file. The same option is available when running the model. When updating from this section, the Return
Period is requested. This way the appropriate rainfall data can be inserted. Use this function together with
“Export” to give another user the HEC-1 file.

An example of importing a “Stand Alone” HEC-1 model is provided in the Help menu for DDMSW.

ZTHEC-1 Data - MB: 01
List Details

Find | Next
FO| F1 F2 F3 F4 F5 F6 F7 F8 Fg F10 Sort -
ID EXAMPLE3| - S-Gra| ph, Gree h-Ampt, [Multiple|, 6 Hour| 20 A]
ID 2YEAR 30

ID 6 Hour S| torm 40

J

ID 05/30/20( 03 60

IT 5| 1JAN9S| 1200 2000 70

IN 15 80

10 5 90

*D[IAGRAM 100

2! 110

JD| 1.298 0.1000 120
PC| 0.000 0.008| 0.016] 0.025| 0.033| 0.041| 0.050| 0.058| 0.066| 0.074 130
PC| 0.087 0.093| 0.118] 0138/ 0.216 0.377| 0.834| 0.911| 0.931| 0.950 140
PC| 0.962 0.972| 0.983 0.991| 1.000 150

anl 1902 n&annn 1A0 'I

Align Data Edit Import Export
Renumber I Copy Print. Delete l Add Major Basin Update OK

Data can normally be established by creating a draft model or by importing an existing HEC-1 model file.
When importing a “Stand Alone” HEC-1 file, the labels for the F2 field of the KK card are automatically added.

The data in this file can be exported to an ASCII file to facilitate editing by clicking on the ‘Export’ button and
following the instructions on the screen. When finished editing, the file can be imported by clicking on the
‘Import’ button. Importing replaces the existing data for the selected Major Basin. To view a different Major
Basin’s data, click on the 'Major Basin' button and select a new major basin.

Update  replaces HEC-1 model data with data from appropriate sub basin, diversion, routing or storage
tables in the project.

Drainage Design Management System — Users’ Manual 4-12
126-0013.doc




Flow Summary

Flow Summary displays summary results of HEC-1 model runs. The data cannot be edited. This is the same
screen that is displayed when the  Results  button is clicked on the 'Run HEC-1 Model' screen.

YHEC-1 Flow Summary : e ! =l0f x§
Look for l
Sort 0 Type Area | 02 | @5 | @10 [ 025 | @50 | @100 =

20 R1-2|Routed 6.6900 |1036 |1882 | 2479| 3579| 4462| 5300

Hy ph|5.7000 |[1278 |2007 | 2508| 3342| 3669 4785
40 C2 |Combined |12.3900 [2011 (3558 | 4645| 6577| 7976 9580
50 R2-4|Routed 12.3900 |1975 |3511 | 4590| 6503 7915| 9493 P
60 1C |Hydrograph(0.8100 |92 181 268| 387 484| 580
70 R3-4|Routed 0.8100 |91 179 262| 382] 477 587
80 1D |Hydrograph|3.2700 |778 1334 | 1726| 2280| 2715 3143
90 C4 |Combined |16.4700 |2415 |4173 | 5471| 7733| 9414[ 11411
100 R4-7|Routed 16.4700 |2382 |4148 | 5429| 7692| 9398 11314
110 1E |Hydrograph|1.1100 |148 |292 417| 595| 736/ 879
120 R5-7|Routed 1.1100 |146 |287 412| 686 738 870
130 1F |t 3.0800 |0 621 335| 658 1014| 1448
140 RE6-7|Routed 3.0800 [0 481 331| 658 1006) 1437
150 1G |Hydrograph|2.5800 651 [1107 | 1445| 1906 2264 2610
160 C7 |Combined |23.2400 2619 |4544 | 6126 8830| 10837 13240
170 ST1 [Routed 232400 (520 [B8B0 | 1114) 1484| 1772 2088
180 DIV1 |Hydrog 23.2400 |1272 |540 750| 1072 1323| 1583 -4

View ’Flnws v‘ Export Print Filter Major Basin l oK ]

The natural order of the model run can be viewed by double clicking on 'Sort' in the grid header. The data
can also be sorted by 'ID'.

Use the drop down list to select an appropriate view.

Yolumes (IN)
Volumes (AF)
Attenuation/Velocity
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View Output

. This option enables the user to view the HEC-1 ASCII output file. Select the output file by highlighting the file
name and pressing OK or by double clicking on the specific file name. The text editor (as specified in

‘Tools/Options’) displays the file on the screen. When finished viewing, close the window by clicking E,
otherwise the text editor program will remain loaded in memory.

XXXXKXX  XXXXX
X X

X

XXXX

X

X
XXXXXXX

XXXXX

DB B pd b B
:
NNNQK&N
B b B
B b 3 3 B

>

X
XXXXX

THIS PROGRAM REPLACES ALL PREVIOUS VERSIONS OF HEC-1 KNOWN AS HEC1 (JAN 73), BEC1GS, HEC1DB, AND HECI1KW.

THE DEFINITIONS OF VARIABLES —RTIMP- AND -RTIOR- HAVE CHANGED FROM THOSE USED WITH THE 1973-STYLE INPUT STRUCTURE
THE DEFINITION OF —AMSKK— ON RM-CARD WAS CHANGED WITH REVISIONS DATED 28 SEP 81. THIS IS THE FORTRAN77 VERSION
NEV OPTIONS: DAMBREAK OUTFLOW SUBMERGENCE ., SINGLE EVENT DAMASE CALCULATION, DSS:WRITE STAGE FREQUENCY, !
DSS:READ TIME SERIES AT DESIRED CALCULATION INTERVAL  LOSS RATE:GREEN AND AMPT INFILTRATION

KINEMATIC WAVE: NEV FINITE DIFFERENCE ALGORITHM ‘

HEC-1 INPUT PAGE 1
LINE I 1 Rl 3 : 4 B mrabia S e < il 9 10
1 ID Project ID: ANYTOUN - Major Basin: 02 — Return Period: 10 Years
2 1D 10 YEAR 6 HOUR
3 IT 1 G5FEB99 1200 2000
4 I0 S
5 KK 020505 BASIN
6 BA 0.025
7 PB 2.019
8 IN 15
9 PC 0.000 0.014 0.027 0.039 0.058 0.074 0.089 0.106 0.122 0.137
10 PC 0.154 0.174 0.200 0.248 0.331 0.484 0.665 0.786 0.856 0.901
1x PC 0.938 0.953 0.968 0.985 1.000
12 1G 0.20 0.15 9.70 0.05 44
13 uc 0.450 0.200
14 Ua 0 5.0 16.0 30.0 65.0 77.0 B84.0 90.0 94.0 920
15 Uh 100
\
\
|
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Graphs

The 'Graphs' option has been developed to facilitate the review of hydrological results and data input.
Graphs that facilitate the review of hydrological results include envelope curves for USGS, Malvick and
Boughton. These curves are compared to peak or unit discharge model results. Graphs that facilitate the
review of input data include channel cross-sections, diversions, stage-discharge and stage-volume
relationships.

Click |iMap: to view the map of the USGS region.

®YHEC-1 Graphs L =101 ] 1

Graph I Graph |Envelope Curves ~| e @ Peak Envelope [USGS ~| wap |
€ Uni :
Major Basin [01 ] Unit— Region [12 Central Arizona ~]

Graphs Toolbar
The following tools are available on the graph screen:
|

2 Copies the graph to the clipboard as a bitmap, metafile, text or OLE object.
G2 Data Editor. This displays the data values at the bottom of the screen. These values
can be edited, and the graph dynamically reflects these changes. ‘
1 2 3 4 5 6 7 8 |
—1 510 1510 1585 1596 1600 1612 1662 2262 |
99.70 9410 93.60 9220 9220 93.60 9480 98.70 i

Zoom tool. Click this icon and draw an area of the graph to be magnified.

Prints the graph.

Please note that the data for the graphs has been rounded to facilitate the graphing function. Therefore the
data is not as precise as the data in the application
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Select the type of graph, a Major Basin ID, Type, Envelope and Region from the pull-down lists.

LCEUl HEC-1 Channel Section ! Envelope

Major Basin |[Envelope Curves
HEC-1 Channel Section
HEC-1 Diversion
HEC-1 Stage-Discharge
HEC-1 Stage-Volume

Region

Major Basin [Af] v Envelope Fusos

BRI 1 2 Central Arizona

11 Northeastern Arizona
112 Central Atzona
13 Southern Arizona
14 Upper Gila Basin

Click the  craph  button to display the graph on the screen.

#YHEC-1 Graphs e - {0} x|

Graph |Envelope Curves v| T¥We & Peak Envelope [USGS > map |
oK I Major Basin |01 -l « Unit Region ]12 Central Arizona E]

EH QRS
100 Year Peak Discharge - Drainage Area
USGS Comparative Graphs - 12 Central Arizona Region
Basin: 01
1000000
& 100000 i
= M A A el n——
§ 10000 s Ak = =
'.-W.’ ;M 45‘ e ,..—--"""--‘-
(=] 1000 ‘,_@“ﬂf *A' -.u-""‘
- ot e — - -
E | ==
100 == ="
10
01 10 100 1000 1000.0
Drainage Area (sq mi)
=== Envelope Region = = Low-Mid Elevation
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Envelope Curves (USGS, Malvick and Boughton)

Type & peak Envelope

" Unit Region

Select USGS, Malvick or Boughton data. The USGS data was derived manually from the data contained in
“Methods for Estimating Magnitude and Frequency of Floods in the Southwestern United States”, United
States Geological Survey Water-Supply Paper 2433. Northeastern Arizona — Figure 39, Central Arizona —
Figure 41, Southern Arizona — Figure 42 and Upper Gila Bend — Figure 44. The legend on each of the
graphs is as follows:

Envelope Envelope Curve for Study Area
Region 100-Year Peak Discharge Relation for Region
Low-Mid Elevation 100-Year peak Discharge Relation for Low to Middle-Elevation Study Area

The Malvick data was derived from “A Magnitude-Frequency-Area relation for Floods in Arizona”, Allan J.
Malvick, January 1980, Figure 6 — 100-year curve. The Boughton data was derived from “Highway Drainage
Design Manual Hydrology”, Report Number FHWA-AZ93-281, March 1993, Figure 10-1 Curve H.

The selection of Envelope Curves from the Graphs pull-down provides the following choices.

FETTTE——— 5
Graph I Graph |Envelope Curves ~] Twe @ peak  Envelope [TEEENNNGT_—_ | Moo |

; : " Unit ;
Major Basin I[]1 vl Region
Malvick
Boughton

If USGS is selected from the Envelope pull-down, then the user can select the appropriate Region as shown.

g}HEC»l Graphs

R -|of x|
Graph I Graph IEnvelope Curves ﬂ Type & peak Envelope luses _vJ Map I
v

Major Basin |01 vl € Unit ERIDR: 2 Ceontral Atizona

11 Northeastern Arizona

13 Southern Arizona
14 Upper Gila Basin

All of the envelope curves can be graphed in either Peak (Peak Discharge in cfs) or Unit (Unit Discharge in
cfs/sq mi).
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Peak Discharges Scatter Graph

The Peak Discharges Graph is a graph of drainage area verses peak discharge (or unit discharges) for sub-
basins and combined flows. The data is generated when running HEC-1 and is saved in Table
HEC1SUMM.DBF. For this analysis, only the 100-year flows are graphed. From within a specific Project, the
user selects a major basin. If the major basin has been modeled, the 100-year area and discharges for
“Hydrographs” (sub-basins) and “Routed” (routed flows) are copied to a temporary file for graphing.

Selection of Major Basin 01, USGS Envelope with Central Region and Peak will produce the following graph:

*YHEC-1 Graphs s oix
i i - -

Graph Graph [Envelope Curves v] TWe @ Peak Envelope |UsGs = map |
-
oK I MajorBasin [01  ~] Unit - Region [12 Central Arizona -]

2@ QRé
100 Year Peak Discharge - Drainage Area
USGS Comparative Graphs - 12 Central Arizona Region
Basin: 01
1000000
& 100000
@
=
& 10000
5
2
K3
5 — e
100 ===
10
01 10 100 1000 10000
Drainage Area (sq mi)
=== Envelope Region = = Low-Mid Elevation

Note that the toolbar can moved anywhere on the graph screen.

Rating Curves Plot

Rating curves are for Stage-Discharge, Stage-Volume and Diversions. The data is developed from the HEC-
1 input file as follows:

Stage-Discharge SE and SQ cards
Stage-Volume SE and SV cards
Diversions DI and DQ cards

When the user selects a new Major Basin, the HEC-1 input file for the Major Basin is scanned for SE and DI
cards. The KK value for all found SE and DI cards establishes the available ID’s to graph. The ID’s are
saved to a temporary file and the data for the graphs (SE-SQ, SE-SV and DI-DQ) are saved to a separate
temporary file. The user must also select an ID.

@HEC— 1 Graphs

oK Major Basin lm v'
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The following three Rating Curve graphs are available:

Stage-Discharge Plot

AT =lofx|
Graph {HEC-1 Stage-Discharge ¥| 10 [sT1 =l
oK lMajorBasin Im vl

BHEH QR&

HEC-1 Stage-Discharge
Basin: 01
Section ID: ST1

Stage (ff)

0 1000 2000 3000 4000 5000 6000 7000  §000 9000 10000 11000
Discharge (cfs)

Stage-Volume Plot

T -1ofx]
Graph {HEC-1 Stage-volume v | 1D [sT1 =]
OK IMajor Basin |01 v]

B2EH QRS

HEC-1 Stage-Volume ‘
Basin: 01
Section ID: ST1

g I

@ |

=] |

S |

@n i

0 1000 2000 3000 4000 5000 6000 7000 8000 9000 10000 11000
Volume (ac-ff)

. . |
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Diversion

Plot

;}HEDI Graphs . S, : _=_1Q_'_XJ

Graph |HEC-1 Diversion x| 10 {ow1 =]

oK |MajorBasln '01 vl
B2EQRé&
? HECA1 Diversion
Basin: 01
Section ID: DIV1
| 1650
] 1500
1350
L1
T
B
& 750
| =
| & 500
450
300
150
0
0 1000 2000 3000 4000 5000 6000 7000 8000 S000 10000 11000
Diversion (cfs)
Channel Section Plot
Channel section plots are for RX-RY cards developed from the HEC-1 input file. When the user selects a

new Major Basin, the HEC-1 input file for the Major Basin is scanned for RX cards. The KK value for all found
RX cards establishes the available ID’s to graph. The ID’s are saved to a temporary file and the data for the
graphs (RX-RY) are saved to a separate temporary file. The user selects an ID for the following typical

graph.

#'HEC-1 Graphs T -10j x{

Graph IHEC—1 Channel Section _'J 1D | :J
oK |Major Basin Im vI

B2EH QRS

Height (ft)

HEC-1 Channel Section
Basin: 01
Sectien ID: R1-2

100
99
98
97
96
95
94
93
92

9
335 510 885 860 1038 1211 1386 1561 1736 1912 2087 2262 2437

Distance(ft)
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Diversions

FIHEC-1 Diversions - MB. 01 I [=] B3
List Detzils
Diversion Facility Inflow/Diversion Data
Major Basin 1D [01 2 ot Dherson
owersion !0 [ERE " oo [ oe
2 100.0 50.0
Maximum Diversions 3 200.0 180.0
4 1000.0 350.0
Volume (ac-f) I I '
5 [ 100000 [ 15000
Flow(cvs)l | 6
7
A |8 [
° | l
10. | [
&
Renumnevl Copy I Print... I Delete I Add |MalorBasln| Graph I OK I

This is used to enter diversion data for the HEC-1 model. Enter an appropriate Diversion ID and diversion
data. For the Update to run correctly in the HEC-1 model, the Diversion ID must be the same as F1 for the
KK record in the HEC-1 file.
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Routing

Kinematic Wave and Muskingum-Cunge

RTHEC-1 Routing Data =i0f x|
Lookforl
D Type =1 | Route
] | | MajorBasin 10 {01 A
R2-4|MUSKINGUM-CUNGE Route ID “’
R3-4|MUSKINGUM-CUNGE
R4-7|MUSKINGUM-CUNGE Type [MUSKINGUM-CUNGE ;‘_‘
R5-7|MUSKINGUM-CUNGE
R6-7|MUSKINGUM-CUNGE Muskingum-Cunge
-4 Shape ICHANNEL v] r
Length (M) 42240 [
Slope (WM 00012 B
Man'g N 0038 [
Width () 22,00 'S
» Side Slope (W) | R
Copy Print . l Delete I Add Major Basin I oK
Normal Depth
%7 JHEC-1 Routing Data =101 x|
Lookrorl
D Type - Route
] Major Basin ID ]m ,_j
R2-4|NORMAL DEPTH Route ID m

R3-4|NORMAL DEPTH
R4-7|NORMAL DEPTH

Type |NORMAL DEPTH

2

R5-7|NORMAL DEPTH
RB6-7|NORMAL DEPTH

Normal Depth
-~ LosN [ 0035 Station !

1 I A R
Chan N 0.038 2 i

E

ROBN [ 0035 R .
Lengin [ 17240 e[ 15850 [ g360

4] 1596.0 ] 92.20
Sl 1600.0 I 92.20

Slope FEEH

” SN
‘=_|—I Max Elev 98.70
RS Type [FLOW ~ RBl 1612.0 | 93.60
usto
;] Steps 2 v 7 1662.0 94.90
8 2262.0 99.70
Upteo wom e |
|
Copy I Print. I Delete I Add IMaJorBas!nI J oK I

The Routing screen is used to enter data required for the routing of flows in the HEC-1 model. Select the
routing type for each section using the drop down list.

Depending on the routing type selected, different data will be required. It is important that the routing type and
data match the data in the HEC-1 model for the associated ID.

For Normal Depth Routing, the steps can be established by clicking Update from HEC-1. An example of this
procedure can be found in the Help Menu for this application.
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Storage

®YHEC- 1 Storage Facilities - MB: 01 R _a.lﬂll”
List Details
Storage Facility Storage/Discharge Data | Peak Storage and Stage
Major Basin lDl Storage Discharge Elevation | Year Volume Stage
: 0 —’il (ac- (cfs) ) (ac-m " |
Storage Basin 1D |E38)
. p— t[ o0 [ o[ oo 2[ s1e0 [ 733 }
|
2 10.00 10.00 1.0 5
Top of Dam Overflow 5 - - 8800 922 |
Elevation Top of Dam| 2000 iy o000 : 10| 11160 | 1013 |
[} & 1000.00 1000.00 100 |
Length Top of Dam{ 150.00 . I [ {1 o [ 14584 I 1064
Discharge Cnemclenll 300 | e I 1000%’:00 [ o = I 1814 l 10.87
B i
Weir Equalion Exponeml 1.50 100 | 20110 | 1119
7
| ® [
9 I |
10 | i
Renumber ’ Copy J Print . J Delete 1 Add IMajorBasin I Graph | QK l

This is used to enter storage data for the HEC-1 model. Enter an appropriate Storage Basin ID and storage
data. For the Update to run correctly in the HEC-1 model, the Storage Basin ID must be the same as F1 for
the KK record in the HEC-1 file. Peak Storage and Stage data is automatically populated when running the
HEC-1 model.

A graph of Storage-Discharge, Elevation-Discharge or Elevation-Storage can be viewed by clicking
and selecting the appropriate option.

Select Option x|

Option (=2

Elevation - Discharge
Elevation - Storage

W—I Cancel J
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@ Chapterd Tools

Y FCDMC - EXAMPLEL

File ' Hydrology ' Tools Admin Submittals Help
Options I

Table Descriptions
Field Descriptions

Import DOS Family

Edit Error Log

Options

Setup options -- -_:.T T -)g

Required Paths and Files

Machine ID ‘DSZGXVCH #KENNETHV LEWIS
Company/Agency | KVL Consultants, Inc
. Help Reader | cutiliies\AdobetAcrobatiAcrobat exe
Editor l D:APPS\CCRFCDISTHELP\PFE32.EXE

-1y |

Startup Options
I” Update Tables
¥ Show Agreement on Startup
M Show Selact Project on Startup
¥ Show more records in grid

0K I

The selection of Options from the Tools Menu is used to edit System settings. Enter the Company or Agency
name and the paths to Acrobat Reader and the text editor (i.e. Notepad). The default text editor is 'pfe32.exe’
but the user can change to another preferred text editor.

Check which Startup Options should apply.

Update Tables Forces an update to the tables the next time the user enters the system.
Show Agreement Displays the Flood Control District of Maricopa County
Drainage Design Management System agreement window.
Show Select Project Automatically loads the “Select Project Form on startup. If not selected, the
system will default to the last project edited when exiting the system.
Show More records in Grid If selected, the grid font size will not change when making the form larger
. enabling more records to be shown.
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Table Descriptions

Table Descriptions

Section

@ Al

C File

" Hydrology
" Hydraulics
 Agency

Look for II

Table Name Dascription -
|
AREAPATTERNS Area Patterns
AREAREDUCTIONFACTORS |Area Reduction Factors =l
DEFAULTDATES Default Tables Modification Dates
FIELDDESCRIPTIONS Field Descriptions
HEC1DATA Hec1 Data
HEC1DIVERSIONS Hec1 Diversions
HEC1MODELNETWORK Hec1 Model Network
HEC1MODELRUNSUMMARY |Hec1 Model Run Summary
HEC1ROUTINGDATA Hec1 Routing Data
HEC1STORAGEBASINS Hec1 Storage Basins .
HELPFILES Help Files
KBPARAMETERS Kb Parameters
LANDUSEDATA Land Use Data
LANDUSEDEFAULTS Land Use Defaults
LANDUSEDEFAULTSAGENCY|Land Use Defaults Agency
MAJORBASINS Major Basins
ATUEDNCC AL VAL LIEC Aar Dafauibdialiiae -fl

Print... l

o |

The selection of Table Descriptions from the Tools menu is used to view the name and description of tables
used in the application. This data is for viewing only and cannot be edited. Use the 'Section' radio buttons to
view tables pertaining to a specific function. The user can print a table description using the Print button.
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Field Descriptions

‘
Look for II

5{_'“""‘ Table Name Field Name |Type |Size |Decimals [Description N
= All
€ File AGENCIES CODE cla |o
€ Hydrology AREAPATTERNS AREA N[5 |1
€ Hydraulics AREAPATTERNS PATTERN N[s |2
 Agency AREAREDUCTIONFACTORS |AREA N[5 |1
AREAREDUCTIONFACTORS|RF N[5 |3
AREAREDUCTIONFACTORS |DURATION clio Jo
AREAREDUCTIONFACTORS|[SORT N[10 [o
DEFAULTDATES TABLENAME| c[15 [0
DEFAULTDATES ALIASNAME | c[30 [0
DEFAULTDATES DESCRIPT clso |o
DEFAULTDATES ARCHIVE cls [o
DEFAULTDATES MODIFDATE| D|8 |0
FIELDDESCRIPTIONS TABLENAME| cC[s [0 Table name
FIELDDESCRIPTIONS ALIASNAME | c[s0 [o Alias name
FIELDDESCRIPTIONS FIELDNUM N|3 0 Field Number
FIELDDESCRIPTIONS FIELDNAME | c[50 [0 Field name
I.:l 1 ANCOADIDTIAMNS CicI ATVDC ~l4 n Cinld kmn _r'_l
Print.. I oK |

The selection of Field Descriptions from the Utilities menu is used to view the structure of each table used in
the application. This data is for viewing only and cannot be edited. Use the 'Section’ radio buttons to view
fields pertaining to a specific function. The user can print the field description using the Print button.
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Import DOS Family

The selection of Import DOS Family from the Tools menu is used to import data developed in the DOS
version of DDMS.

E: Import DOS Family

Import New Project

Reference [SNa2e

Title | Sample import for DOS family

Enter a Reference and title to the project being imported similar to when starting a new project in Select
Project. Click  import land navigate to the appropriate file with an .SBR extension.

Lookin [ _y DosFamily x| e®cE-

AJEC24BASE.SBR!
] SEMP1005..SBR
%] snq24.58R

2ix|

R
| Selectafieto | . [
Files of type: [~sBR -] Cancel |
oseraae |
The program will import data as follows:
Sub Basin Area data From a file with an .SBR extension
Default Land Use data From a file with an .LDF extension
Sub Basin Land Use data From a file with an .SUB extension
Sub Basin Soil data From a file with an .SUB extension
Hydrograph Type From a file with an .SUB extension
Precipitation data From a file with an .PFI extension
Storms, duration, Timearea, NMIN From either *M1I or *M2I

If the above files are not available for the “family”, then not all of the required data will be imported and the
remaining required data will have to be entered manually.

When importing a DOS family with HEC-1 data, the appropriate labels for the F2 field of the KK card are
automatically added.
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Edit Error Log

Whenever an error occurs in the Application, an Error Log is automatically placed in the Error Log Table.
This is used to explain what happened and to send the report to the Agency for problem resolution.

=10ix]
Date and Time A A system error has occurred; please report this problem. Complete error has been logged,
I but here is the Important information
01/17/2003 04:47:25
01/17/2003 04:48:01| __| Error
02/05/2003 11:38:22
02/05/2003 11:41:18
02/05/2003 11:42:29
02/25/2003 04:07:14 .
02/25/2003 05:58:18 Program section
02/25/2003 06:01:46 Line Number 0
02/25/2003 06:06:01
02/25/2003 06:09:04 Problem code SET CLASSLIB TO (IcClassLib) &lcinModule ADDITIVE
02/25/2003 06:11:09
02/25/2003 06:13:42 %
02/25/2003 06:15:30 We would like to prevent this from happening again. Piease take a few moments to
02/25/2003 06:24.15 describe what you were doing when this error occutred, what activities you were doing just
o before this h d anythi u can think of that might be of hel
0212512003 063519 efore this happened, and anything else you can think o gl of help
02/25/2003 06:36:44 I |
02/25/2003 06:53:43
02/25/2003 07:40:25
n74t2nn3 n7-42-1al ¥ __J
Print ' Delete All ' Delete iﬁecall Log l Help J OK l

The User should enter the appropriate information in the bottom box and print a report of the incident. In

Crystal Reports, Click the & to export the report to a PDF file. This should be emailed to the Agency with
any other explanations to help resolve the issue.
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Chapter 6 Admin

The Pull down menu for Admin is different depending on the type of installation.

e Application installed on a single computer.

Admin EglEs)

Reindex Data

Agency Password

e Application data accessed over a network with security options

Admin WgEs)

Reindex Data

Current User

Log off
Change Password

Users
User Permissions

. Network Security

Agency Password

e Application data accessed over a network without security options.

Admin EgEs)

Reindex Data

Mebwork Security

Agency Password

Reindex Data and Agency Password are available for all options. Change Agency Password is only available
after entering a valid Agency Password.
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Reindex Data

Caution: Reindexing and packing tables take a few minutes to complete.
Interrupting the process once it has begun will result in data corruption

This function can only be used when there are no other users accessing the application. The option is used
for two purposes. In the event of a corrupt index, the administrator needs to reindex tables and rebuild the
table indexes.

The option also packs all tables in the database. When a record is deleted, it is not physically erased from
disk until the database is packed. Packing permanently removes deleted records and restores disk space
occupied by those deleted records. The database should be packed occasionally to restore disk space.

Agency Password

Access to the Agency menu is restricted. Enter the password to access the Agency menu. Passwords are
not case sensitive.

Change Agency Password

This is only visible if an appropriate Agency password has been entered. This enables the user to change
the password. A window appears confirming the new password. If this is correct, click OK to confirm the
change.
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Chapter 7 Help and Window

T— |
\
|
|

' Help
Help

About
Readme

Help

The Help menu offers 3 options:

Help
This option on the Help menu displays a list of manuals that the user can view. Highlight a manual and click

Help File I Acrobat reader opens the manual on the screen. When finished viewing, close the Acrobat
screen otherwise it will remain open on the desktop. The correct path to Acrobat Reader must be entered on
the ‘Setup Options’ screen available on the Tools menu.

Manual Description A
Lianatre Liirs gemzotSystom i3 =R
Help File How to Compute Routing NSTEPS Values
Help File Procedure for Using DDMSW with Stand-Alone HEC-1 Models
Hydrology Manual FCDMC Hydrology Manual
Hydraulics Manual FCDMC Hydraulics Manual
HEC-1 Model HEC-1 Model cards
HEC-1 Model HEC-1 Manual
| USGS Regions USGS Regions for Scatter Graph
NOAA Rainfall NOAA Rainfall data
w
< >

HelpFile || oK

About

This displays the informational screen for the application.

Readme

Displays the Readme.ixt file to view a cumulative record of updates. When finished viewing, close the editor
screen otherwise it will remain open on the desktop. The correct path to the text editor must be entered on
the ‘Setup Options’ screen available on the Tools menu.
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. How to Compute Routing NSTEPS Values

This procedure is for models with data in the application and is not for stand alone models.
1. Open an existing project (File => Select Project). Press “OK” to close the menu.

2. Go to the Routing Menu (Hydrology => HEC-1 => Routing). Check the custom checkbox to the
right of the ‘Steps’ field. This allows you to enter an initial step value into the current routing card.
Type an initial steps value into the ‘Steps’ field. Now, uncheck the custom checkbox and press
“Save”. Repeat for every routing card. When finished, press “OK” to close the Routing Menu.

3. Go to the Data Menu (Hydrology => HEC-1 => Data). Press the “Update” button. Select a return
period. Press the “OK” button. This will update the HEC-1 data with the latest parameters from
the data entry menus, including the initial routing NSTEP values. Press “OK” to close the Data
Menu.

4. Go to the Routing Menu (Hydrology => HEC-1 => Routing). Press the “Update from HEC-1"
button. A pop-up message will appear stating that HEC-1 will run 3 times and update Steps, but
only if the custom checkbox is unchecked. Press “Yes”. After the third HEC-1 run finishes, the
'Steps' values for the routing cards will be updated. Press “OK” to close the Routing Menu.*

5. After all steps are final, you can run the model to obtain results (Hydrology => HEC-1 => Model).
Afterwards, you can view the output file, see summary results (peak flows, etc), and create
graphs. Please refer to the appropriate sections in the manual for more information.

. *NOTES:

A. When you press the “Custom” checkbox next to the “Steps” field, it will lock the value so it cannot
be changed with the “Update from HEC-1" button.

B. If you receive ‘output file not found’ messages after pressing the “Update from HEC-1” button in
the Routing Menu, check the model runs path. It may not be set for the project.
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Procedure for Using DDMSW with Stand-Alone HEC-1
Models

This procedure outlines the method for importing an existing HEC-1 model to use the reporting and graphing
features of DDMSW without the supporting land use, soils, sub-basin and network data.

1. Create a new project (File => New Project). Put a short name for the project in the Reference
field. The Reference field can be letters and numbers (no space) and can hold 20 characters.
Press the “Save” button to save the new project information. Press the “OK” button to close the
menu.

2. Set the model run path (File => Project Paths). Press “OK” when prompted about checking the
default paths and files before proceeding. Fill in the ‘Model Runs Path’ field by pressing the “...”
button to the right of it and selecting the path where the HEC-1 output file will be stored. After
finding the folder, press “Select” to choose it. Then, press “Save” and “OK”.

3. Go to the HEC-1 Data Menu (Hydrology => HEC-1 => Data). Press the “Import” Button. Find the
HEC-1 input file, highlight it, and press “OK”. DDMSW will warn you that you will replace any
existing data for the current project. Select “Yes” to continue.

4. Review the model data and make modifications if necessary. Press “OK” to close the Data
Menu.*

5. Now it is time to run the model. Go to the Model Menu (Hydrology => HEC-1 => Model).
Uncheck the “Update HEC-1” option. Check the 100-year return period and uncheck the other
return periods. Press “Save”. Then, execute the model by pressing “Run Model”. If the model
run is successful, DDMSW will display the message “Model Run Complete!”.

6. You can now view the output file, see summary results (peak flows, etc), and create graphs.
Please refer to the appropriate sections in the manual for more information.

*NOTE:

To perform a modification to the standalone HEC-1 model at Step 4) above go to the Data Menu (Hydrology
=> HEC-1 => Data). Highlight the line to change by left clicking on it. Use the “find” and “next” buttons to
search for a specific line. Press the “find” button. A ‘Find Value’ pop-up window will appear. The find
function looks only in the F1 column, so type in a value such as a basin name (1A), a routing channel name
(R1-2), or a specific number like the |A value for a Green-Ampt Parameter (0.28). Press “Save” and then
“OK” to perform the search. The “next” button looks for the next line that contains the same F1 content.
When you find and highlight the specific line to change, click the ‘Details’ Tab (or double-click on the line).
Edit the HEC-1 field(s) by typing into the appropriate column(s) labeled by ‘F1’-‘F10’. Press “Save” to save
your changes. You can get back to the line-by-line view of the data by left clicking to the “List” Tab. When
you are finished making changes, press “OK” to exit the data menu.

FOR STANDALONE HEC-1 MODELS, DO NOT PRESS THE “Update” BUTTON! THE MODEL DATA MAY
BE DAMAGED OR LOST!
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@ kviExamplei

Introduction

This document is a guide to lead you through the creation of an example HEC-1 Model. After its completion,
you should be familiar with the following concepts:

Create a Project Models Folder
Using the Help Feature of DDMSW
Establish a New Project and Set Defaults
Setting the Model Runs Path
Establish Rainfall Data for Project
Review Soil Defaults
Review Land Use Defaults
Establish Major Basin Id’s
Establish Preliminary Sub Basin Data
10 Update Major Basin Data
11 Establish Soil Data
12 Establish Land Use Data
13 Update Sub Basin Data
14 Establish Preliminary Routing Data
15 Establish Draft HEC1 Input File
16 Run Draft HEC1 Model
17 Initialize Routing Steps Values (Normal Depth only)
18 Run HEC-1 Model and Update Data
19 Compute the Routing Steps for the Final Model (Normal Depth only)
. 20 Verify the Final HEC-1 Model Data

CONONPALWN -

21 Run Final HEC-1 Model for All Return Periods
22 Graph HEC-1 Results
23 Backup Project

DDMSW has many capabilities not covered in this tutorial and it is recommended that you spend the time to
read through the user manual and other supporting documents as well as explore the environment through the
use of the pre-packaged example projects.

1. Create a Project Models Folder

Before starting the DDMSW Program, create a unique folder for the example HEC-1 model files. All projects
use the same naming convention for the input and output HEC-1 files. As a consequence, two or more
projects in the same folder can have data overwritten. For this example, use Windows Explorer to make a
new folder ‘C:\Fcdmc\St\ModIruns\kviIExample1\'.

KVL Consultants, Inc. 1
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2. Using the Help Feature of DDMSW

. Now, open DDMSW. Go to the Help Menu and go to the Help Submenu. For the remainder of this tutorial,
this will be abbreviated through the use of the following convention (Help => Help). You can read the DDMSW
user manual by selecting the manual titled ‘Drainage Design Management System’ and pressing the ‘Help
File’ button. This will launch Adobe Acrobat Reader and open the DDMSW user manual. [f your computer
does not have Adobe Acrobat or Adobe Acrobat Reader installed, please contact your IT Department. After
they install it, they must point the DDMSW Program to the Acrobat executable file, under Tools => Options =>
Help Reader. Additionally, there is a text editing program (e.g. Notepad, PFE Editor, Textpad) listed under
Tools => Options => Editor. It will be used to read text files used by DDMSW.

ﬂ‘, Help Files

Manual Description "

Help File [Instructions for creating a new projectusing HEC-1 P

Help File How to Compute Routing NSTEPS Values

Help File Procedure for Using DDMSW with Stand-Alone HEC-1 Models

Hydrology Manual FCDMC Hydrology Manual

Hydraulics Manual FCDMC Hydraulics Manual

HEC-1 Model HEC-1 Model cards

HEC-1 Model HEC-1 Manual

USGS Regions USGS Regions for Scatter Graph

NOAA Rainfall NOAA Rainfall data

v

< >

. [ Hewrie | ok |

Selup options

Required Paths and Files
Machine ID ' DELL-670 # KENNETH V. LEWIS
Company/Agency KL Consultants, Inc.
Help Reader ¢ 1program Files\Adobe\Acrobat 6 0\AcrobatAcrobat exe
Editor DAAPPSIFCDMCIST\Help\pfa32 exe

e

Startup Options

[[JUpdate Tables

Show Agreement on Startup
["]Show More Records in Grid

[¥] Show Select Project on Startup

KVL Consultants, Inc. 2
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3. Establish a New Project and Set Defaults

. Select File => New Project. Fill in the fields using the data shown in the screen capture below. Each project
must have a unique Reference (without spaces), a formal Title, a project Location and an Agency name (this

can be your firm’s name if a consultant). Then select the appropriate Model (HEC1 or Rational, but select

HEC-1 for this example), Land Use Agency and Rainfall Method. Finally select the appropriate HEC-1

parameters: Unit Hydrograph, Loss Method, Storms, Duration, Tab Interval, No of Ordinates and default

Output. Also add any appropriate comments.

List Details
HEC-1 Defaults 1
Project!D 00119 Reference KVLEMAMBLEL ! UnitHydrograph  Clark * Al
Title Example 1 tutorial project Loss Method  Green-Ampt v i
Location Maricopa County Storms  Multiple » i]
Agency KL Consultants, Inc. Duration & Hour g |
Tab Interval (NMIN) 5 ‘
Project Defaults No. Ordinates (NQ) 2000 ‘
Model | HEC1 . Output (10) 52
Land Use Agency FCDMC )
Rainfall  NOAA |_I Comments  This project is the tutorial example for al |
establishing a new project for a HEC1
model.
|
?
[ Pont. || Detete | adg || update || ok |

After entering the data, press ‘Save’. Then, press ‘Update’ to open the Update Defaults from Agency Window.
Make sure that the ‘Rainfall’, ‘Land Use’, and ‘Soils’ options are checked and press the ‘Update’ button. This
will establish Project Defaults for Rainfall, Land Use and Soils. Default values can be edited at a later stage
in the various menus (e.g. Rainfall, Land Use Defaults, and Soil Defaults).

Update Defaults from Agency

Update

Rainfall
[¥]Land Use
Soils

l Update ” QK

When the update is complete, click ‘OK’ to exit the Select Project form.

KVL Consultants, Inc.
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4. Setting the Model Runs Path

Next, go to File => Project Paths to establish the model runs path. Press the elipse button (“...") to the right of
the ‘Model Runs Path’ field and navigate to the ‘C:\Fcdmc\St\ModIruns\kviExample1\’ folder. Press ‘Select’ to
choose this folder as the model runs path. Press ‘Save’ to save the change to the model runs path location
and press ‘OK’ to close the Project Paths form.

Project Paths m

Machine ID  DELL-670 # KENNETHV LEWIS
Agency | KVL Consultants, Inc
Project  Example 1 tutorial project
Model Runs Path | CAFCDMCISTIMODLRUNS\

KVL Consultants, Inc.
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5. Establish Rainfall Data for Project

. Select Hydrology => Rainfall and click on the ‘Details’ tab to edit the Non Adjusted Point Rainfall data as
necessary. Itis important that the data reflect the location of the project.

&1 Rainfall Data

List [ Details

Non Adjusted Point Rainfall {in)

2-Year 100-Year
6-Hour 1.18 3.25
24-Hour 1.40 3.95
(map |

e ) s ) wewe | o ]

Appropriate values for the Maricopa County 2-Year and 100-Year 6 and 24-Hour can be determined by

‘ . clicking on ‘Map’ and locating to the project site.
i
l
L : L ([Tt sl I
\ . A KON Tttt o NN
- y ’;’&@‘ Ry fPhoenix' 142
i el Yoynutovm l oI T:.ii N AR
| 74 +—4 l e
d l i }fuetendale ;Lj ‘? % 21
{ | o EIerageJ ﬂ* IY 51! .
i Litchfield Park_ |
- T3 TTTT”‘{'W"'”L'
*§7 71 Tolleson
i
| i N - i Aj  ——

Once the correct values have been entered, press ‘Save’. Then press ‘Update’ to update the rainfall data for
all other durations and return periods.
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Make sure that the rainfall checkbox has been selected and press the ‘update’ button to initiate the new table

Update Defaults from Agency

Update

Rainfall
Land Use

Soils

computation. The final data can be viewed by clicking the ‘List’ tab on this form.

The data can be graphed (generally for use in the Rational method) by clicking on the ‘Graph’ button.

¥ Rainfall Data

List

Duration 2-Year 5-Year 10-Year 25-Year 50-Year 100-Year Rainfall

Details

I

10 MIN 047| 064] 075 091 1.03 1.16|NOAA
15 MIN 057| 080 095 116 132 1.48|NOAA
30 MIN 076| 1.07] 1.28] 157 1.9 2.01|NOAA
1HOUR | 003 132] 158] 195 223 2.51|NOAA
2HOUR | 101 1.45| 1.74] 215 246 2.76|NOAA
3HOUR | 1.07| 154] 185 228] 260]  2.93[NOAA
GHOUR | 118] 1.70] 205] 252 2.89 3.25|NOAA
12HOUR| 1.28] 1.87| 226] 279 3.18]  3.60|NOAA
24HOUR| 140] 204] 247 305 350]  3.95|NOAA

[ Pt | eram |

Update 4][ oK

J
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& Rainfall Intensity

£
]
£
=
2
£
)
e
=
&
B
K}
-4

KVL Consultants, Inc.
Rainfall Intensity
Project ID: KVLEXAMPLE1

16 15 20 25 30 35 40 45 S0 S5 60 65 70 75 80 8 90
Duration (minutes)
- 100 Year ~@- 50 Year -~ 25 Year -+ 10 Year -4~ 5 Year -2 Year

When the Rainfall data has been updated, click on the ‘OK’ button to close the Rainfall Intensity Graph and
‘OK’ to close the Rainfall Data form.
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6. Review Soil Defaults

. Select Hydrology => Soil Defaults to access the soil defaults data. Since we are using FCDMC default data,
none of the records will be modified. If you ever decided to change or add a soil default record, it is done
here.

g}Soil Defaults

List | Details
Look for

Soil ID Book Number XKSAT Rock Percent Description -
54 41 000 , |
6452 645 0.41(0.00 Antho gravelly sandy loams

6453 645 0.58(0.00 Antho-Carrizo-Maripo complex

6454 645 0.58/0.00 Antho-Carrizo-Maripo complex, low precipitation

6455 645 0.43(0.00 Anthony sandy loam

6456 645 0.62(0.00 Anthony-Arizo complex |
6457 645 0.62(0.00 Anthony-Arizo complex, low precipitation ;
6458 645 0.96)0.00 Arizo cobbly sandy loam ‘
6459 645 0.27(0.00 Beeline-Cipriano compley, 3 to 45 percent slopes

6531 653 0.00{0.00 Agualt and Ripley soils

6532 653 0.00|0.00 Agualt and Ripley soils, saline-sodic

6533 653 0.66|0.00 Ajo-Gunsight-Pompeii complex, 3 to 25 percent slopes

6534 653 0.00{0.00 Akela-Rock outcrop complex, 15 to 65 percent slopes

6535 653 0.82(0.00 Carrizo-Dateland complex, 0 to 3 percent slopes

6536 653 1.20(0.00 Carrizo-Momoli complex, 0 to 3 percent slopes v

¢ >

[ coy | pamt. | Detete || ads ][ uodate | ok |

Click on the ‘OK’ button to close the form.
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7. Review Land Use Defaults

. Select Hydrology => Land Use Defaults to access the land use defaults data. Since we are using FCDMC
default data, none of the records will be modified. To see all the default values use the horizontal scroll bar to
scroll to the right on the form or maximize the form. If you ever decided to change or add a land use default

record, it is done here.

E!Land Use Defaults - FCDMC

List i Details
Look for '
Soit  Code Group Description IA  Rfimp Cover Dtheta =
20 [120 |Residential |Estate Residential (1/5 du per acre to 1 du per acre) o030 5| 30.0|NORMAL | |
130 130 [Residential |Large Lot Residential - Single Family (1-2 du per acre) 0.30 15| 50.0|NORMAL ‘
40 140 [Residential [Medium Lot Residential - Single Family (2-4 du per acre) 0.25 30| 50.0/NORMAL ;
50 150 |Residential |Small Lot Residential - Single Family (4-6 du per acre) 0.25 30| 50.0/NORMAL

60 160 |Residential |Very Small Lot Residential - Single Family (=6 du peracre) | 0.256 40| 50.0|NORMAL |
70 170 |Residential [Medium Density Residential - Muli Family (5-10 du per acre) | 0.25 45| 50.0(NORMAL
80 180 |Residential |High Density Residential - Multi Family (10-15 du per acre) 0.25 45| 50.0/ NORMAL
90 180 |Residential [Very High Density Residential - Multi Family (=15 du perac) | 0.25 45| 50.0|NORMAL
100 200 [Commercial|General Commercial (Commercial where no detail available)| 0.10 80| B0.0|NORMAL

110 210 |Commercial|Specialty Commercial (<=50,000 sq. ft.) 010 80| 65.0/NORMAL
120 220 |Commercial|Neighborhood Commercial (50,000 to 100,000 sq. ft) 010 80| 65.0/ NORMAL
130 230 |Commercial| Community Commercial {100,000 to 500,000 sq. ft) 0.10 80 75.0|NORMAL
140 240 |Commercial|Regional Commercial (500,000 to 1,000,000 sq. ft) 0.10 80| B65.0{NORMAL
150 250 [Commercial|Super-Regional Commercial (>= 1,000,000 sq. ft.) 010 80| 70.0([NORMAL
160 300 |industrial  |General Industrial (Industrial where no detail available) 0.15 55| B0.0|NORMAL » |
< >

Renumber ][WCAS&"‘“ Pt || Delete ] add || Update J[;VQK ]

. Click on the ‘OK’ button to close the form.
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. Select Hydrology => Major Basins to access the Major Basins data. The software automatically establishes at
least one Major Basin (01) when creating a new project. Since we will only have one major basin in this
project, there is no need for further modification at this time. After the sub basins have been established, we

will return here to update Major Basin 01.

8. Establish Major Basin Id’s
|
|

5: Major Basins
List Details
Major Basin Areas for Distribution
Major Basin ID m Area RE i
Description  Major Basin 01 1
sort 10 2 2 |
Area (s mi) 4
4 |
Comments Modeling Options 5
= Model This Major Basin [] ¢ystom 5
Storm | Multiple | ;
Tabulation Interval s | O : '
No. Ordinates | 2000 [
Output 5 O Custom Areas [ ]

oK |

(o roromeer | o || | ooon | umeen |

. Click on the ‘OK’ button to close the form.
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9. Establish Preliminary Sub Basin Data

. Select Hydrology => Sub Basins to access the sub basin data. Click on ‘Add’ to add the first record. Enter the
following:
Sub Basin 010105
Area 6.690
Length 5.060
USGE 2760
DSGE 2200

Time-Area URBAN

Y Sub Basins - M8: 01 =13
il ‘

List Details | |
Sub Basin Rainfall Losses - Green-Ampt po {
all Default sto
Major Basin 01 C] IA il L
Sub Basin |GHO106 e &
Boi °B DTHETA ] |
PSIF (in) | {
Sub Basin Parameters - Clark XKSAT O [
Area (sq mi) 6.690 RTIMP (%) O
e e Return Period Parameters
USGE 2760.0 2yr 5w 10w 25w S0y 100w
DSGE 2200.0 Adi CustomTe [] [ (| O O O
Slope (Um) Tedus)
Time-Area URBAN v Vel (f5)
Valye Defayll Custom Rbre)
Kb O
[ Renumper || comy || Pdnt. || petete [ Agd | MajorBasin | weaste | ok |
. Click ‘Save’to save the data and then click ‘Add’ to add a second record.

Enter the following:

Sub Basin 010110

Area 5.700
Length 3.75

USGE 2584
DSGE 2195

Time-Area URBAN

B Sub Basins - MB: 01

List Details
Sub Basin Rainfall Losses - Green-Ampt =
Val f:
Major Basin |5 7 ] Value Default Custorn
. = A
Sub Basin BH0110 4 =
- THETA -1
Sort 4«3 ailes -
PSIF (in) O
Sub Basin Parameters - Clark XKSAT a
Area (sq mi) 5700 RTIMP (%) O
v
Length
Lol 100 Retuin Period Parameters
USGE 2584.0 2y Sy 10w 25w S0wr 100w
DSGE 2185.0 Adi CustomTc []  [] O 5 L O
Slope (t¥mi) Te (hrs)
Time-Area URBAN v NeL0%)
Value Default Custom Ra)
Kb O
| nen}]mie{‘[ Copy j[ Print... JL Delete }ﬂ—ﬁf“[ﬁa];é:sln][ uodate | ok }

. Click ‘Save’to save the data and then click ‘OK’ to exit this form.
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10. Update Major Basin Data

Select Hydrology => Major Basins to access the Major Basin data. Click on the ‘Details’ tab and then click on
‘Update’ to update the data. Updating the data will sum the sub basin areas and establish the Areas and
Reduction factors appropriate for Multiple Storms analysis.
dejor Basins

List Details l
Major Basin Areas for Distribution E
Major Basin D [} Area RE E
Description  Major Basin 01 1| 01000 09988 5
Sort 0 2 05| 09940
Area(sam) 123900 } 2N iS850 ‘
4 16.0 09220 i
Comments Modeling Options 5 ;
22 Model This Major Basin [v] Custom 6
Storm | Multiple (] ;
Tabulation Interval 5 - 9
No. Ordinates | 2000 O
5 Output 5 O Custom Areas [
[¥4ﬁlﬂar ][ Renumge_r_J[_ Copy j[ Print... ]L Delete J[  Add || upgate ][ oK J

The ‘Update’ button in the Major Basins form will open a ‘Select Update Option’ form. The first choice, ‘All’,
can be used when there are multiple major basins within a project. The second choice, ‘This Major Basin’,
only updates the current major basin. For this example project, it does not matter which option you select.
Choose an option and press ‘Update’. When this is complete the Major Basin data will look like the following:

Select Update Option

Al

(+) This Major Basin

After the Update is complete, click on the ‘OK’ button to close the form.
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11. Establish Soil Data

Select Hydrology => Soils to access the Soils data. Click on ‘Add’ to add the first record. Enter the following:

Sub Basin 010105 (Click on adjacent icon to select)
Soil ID 64512 (Click on adjacent icon to select)
Area 1.73

251 Soils - MB: 01

s Details |

st Soil Data 3
Sub Basin value  Defaull Custom 3
Major Basin ID | 01 [«_-] XKSAT 001 [] ‘

Sub Basin ID 010105 Rock Outcrop (%) O ‘

Soil 1D | 64512 |[,°] Effective (%)
Area (sq mi) 1.7300
Area (%)

Soil Description
Book Number | g45

Description | Carefree cobbly clay loam, 1 to 8 percent slopes

v

( Cony J[ et ][ Qeleteg][rmﬁam”—}”;AajorBasinJ[ woate | ok |

When you press ‘Save’, the Soil Description and Soil Data values will auto populate.

Click ‘Add’ to add a second record. Enter the following:

Sub Basin 010105 (Click on adjacent icon to select)
Soil ID 64522 (Click on adjacent icon to select)
Area 4.96

Y Soils - MB: 01

List Details '
1
) Soil Data
Sub Basin Value Default Custom
Major Basin ID 01 () XKSAT 004 []
Sub BasinID | 010105 () Rock Outcrop (%) a
Soil ID 64522 Effective (%)
Area (sq mi) 4.9600
Area (%)

Soil Description
Book Number  g45

Description ' Centine clay loam

v

Copy ]I PA[Int.; ][ Qelet; (K ;Add th‘najurBasln‘H "‘gprdate J[ gKV
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Click ‘Save’to save the data and then click ‘Add’ to add a third record. Enter the following:

. Sub Basin 010110 (Click on adjacent icon to select)
Soil ID 64512 (Click on adjacent icon to select)
Area 5.70

7 Soils - MB: 01

List Details
Sub Basin Sl e Value Default Custom
Major Basin ID 01 u NKSAT 001 []
Sub BasinID 010110 (2] Rock Outcrop (%) O
g |l Effective (%)
Area (sq mi) 5.7000 |
Area (%) {

Soil Description
Book Number | 545

Description | Carefree cobbly clay loam, 1 to 8 percent slopes

v

[com | . | oo || aws [marsesn )| wose [ oK ]

. Click ‘Save’. Click on ‘Update’to update the Soils Data. Select ‘This Major Basin’ or ‘All’ and press ‘Update’.

Select Update Option

Al
{+) This Major Basin
() This Record

| Cancel
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A typical updated record will look like the following:

1 Soils - MB: 01

Sub Basin Soil Data
Major Basin ID | 01 U XKSAT
Sub Basin ID 16105 (2) Rock Outcrop (%)
Sip 845121 |, J Effective (%)
Area (sq mi)
Area (%) 2589

Soil Description
Book Number ' g45

Description ' Carefree cobbly clay loam, 1 to 8 percent slopes

100

[oom [ rom ] oowe |

|[Meiorsasin || wpdate || ox ]

After all Soils data has been entered and updated, click on the ‘OK’ button to close the form.
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12. Establish Land Use Data

. Select Hydrology => Land Use to access the Land Use data. Click on ‘Add’ to add the first record. Enter the
following:
Sub Basin 010105 (Click on adjacent icon to select)
Land Use Code 110 (Click on adjacent icon to select)
Area 2.00
£ iLand Use - MB: 01
List Details |
Land Use
Major Basin ID | 01 D Area (sq mi) 2.0000 i
SubBasiniD 010105 [, ] Area (%) J‘
Land Use Code | 110 tJ !
Land Use Data
Value efault Custom |  Somments
Initial Loss (1A) 030 030 [
Percent Impervious (RTIMP) 5 5 O
Vegetation Cover 300 0 [
Moisture Deficit (OTHETA) | NORMAL NORMAL O =
Resistance Coeflicient (Kb) MIN MIN O
. [ 7Copy"“H' Print... M Delete || Add || MajorBasin Jl " Update ” oK 7_1

Click ‘Save’to save the data.
Click ‘Add’to add a second record. Enter the following:

Sub Basin 010105 (Click on adjacent icon to select)
Land Use Code 130 (Click on adjacent icon to select)
Area 4.69
KVL Consultants, Inc. 1 6
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% Land Use - MB: 01

List
Land Use
Major Basin ID | 01 @
SubBasinD 010105 [, 7]
Land Use Code | 130 L,_f]
Land Use Data
Value
Initial Loss (IA) 0.30
Percent Impervious (RTIMP) 16
Vegetation Cover 50.0

Moisture Deficit (DTHETA) | NORMAL
Resistance Coefficient (Kb) | MIN

Details
Area (sq mi) 4.6900
Area (%)

Default Custom Comments
030 [
15 O
500 [J
NORMAL 0
MIN L]

[ com || Fit. || Doete [ Aad |[Melorbesn )| wewe | ok |

Click ‘Save’to save the data.
Click ‘Add’ to add a third record. Enter the following:

Sub Basin 010110
Land Use Code 140
Area 5.700

(Click on adjacent icon to select)
(Click on adjacent icon to select)

P Land Use - MB: 01
List

Land Use

Major Basin ID 01 ()
()

Sub BasinID 010110

7

Land Use Code 140 (7]
Land Use Data
Value
Initial Loss (I1A) 0.25
Percent Impervious (RTIMP) 30
Vegetation Cover 50.0

Moisture Deficit (DTHETA) NORMAL
Resistance Coefficient (Kb) ' MIN

=13

Details
Area (sgmi)  5.7000
Area (%)

Default Custom Comments
025 [
30 O
500 |
NORMAL O
MIN 0O

[ Ct;pyr }[ Pr[IVnt... ]l QEIete It

T ;]W;]U;Basm][ Update “WW_QK

Click ‘Save’to save the data.

Now that all of the Land Use data has been entered click on ‘Update’ to update the Soils Data. Select ‘This
Major Basin’ or ‘All' and press ‘Update’
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Select Update Option
. O Al

(*) This Major Basin
() This Record

...........................

A typical updated record will look like the following:

B iland Use - MB: 01 I‘;—J@M
| List e desr i DRI N
| Land Use
Major Basin ID 01 L J Area (sq mi) 46900
SubBasiniD 010105 [, Area (%) 701
Land Use Code 130 [ j
Land Use Data
Value Defaut  Custom COmments
-~
Initial Loss (14) 0.30 0.30 O
Percent Impervious (RTIMP) 15 15| O
Vegetation Cover 50.0 500 [J
Moisture Deficit DTHETA)  NORMAL NORMAL a Y

‘ Resistance Coefficient (Kb) MIN MIN =

[ comy | Pint. | pelete | ads | Majorpasin|[ upsate | ok |

After all Land Use data has been entered and updated, click on the ‘OK’ button to close the form.
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13. Update Sub Basin Data

Select Hydrology => Sub Basins. Click on the ‘Details’ tab to view all the data for a record. Click ‘Update’ to
Update the data, select either update option and press ‘Update’.

Y Sub Basins - MB: 01

List Detalls |
Sub Basin Rainfall Losses - Green-Ampt - ‘
Value Defaull Custom |
Major Basin | 01 MR awy 3
S 1A (in) 0.30 030 (I
Sub Basin 0105
2 THETA
Sort 2 DTHET, 013 ‘ | |
PSIF(n) | 10.10 1010 [ i
Sub Basin Parameters - Clark KKSAT 0.04 ood! [
Area (sq mi) 6.690 RTIMP (%) 12 12: O |
# |
el S0e0 Return Period Parameters i
USGE| 27600 2w 5w 10y 25w S0y 100w ‘
DSGE 2200.0 Adi customTe [J [ (] i | 0
Slope (mi) 107 1107 Te(hrs) 1046 | 0733 0668 0592 0554 | 0521
Time-Area | URBAN v Vel(fs)| 700 | 1012 1128 1254 1340 1424

v Def: C = R(hrs) | 0.482 0325 0288 | 0296 0238 0222

Ko 0017 0017 []

[ Renumper || copy | punt.. V’JL"@J’J[7E”][M_mﬁ;;m’][ ypoate || ok |

Select Update Option

Al
{+) This Major Basin

Update || Cancel |

Following the Update, the following warning message is developed from the data and calculations. In this
example, the tabulation interval of 5 is outside of the preferred range. Since it is close, and is for the 2-Year
storm, the data is considered acceptable. Note that the Tc value for the 2-Year storm is shown in red,
indicating an issue. Enter a comment in the comment field to explain the issue and press ‘Save’ when
finished.

B Temp\kviWarning, txt s rﬂ!m

Sub Basin data problems
83/17/28685 at 85:48:18
Sub Basin ID: 618185 Tabulatieon Interval of 5 is out of range 8.1 Te2 = 6 and 8.25 Tc2 = 16
v
< >
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&% Sub Basins - MB: 01

List Details

Sub Basin Rainfall Losses - Green-Ampt Tab interval of § is A

|
f; |
Major Basin 01 ( J Vaiue Defaull Custom o0 preferred 6 for ;
' 1A (in) 030 030 [ the 2-Year storm
Sun Basin SINIEE when calculating the
Sont 28 DTHETA | @13 043 [J  |tcvawe. Thisis ‘
= PSIF (in) 1010 1010 [ considered
acceptable
Sub Basin Parameters - Clark XKSAT 004 00a [J |
H
Area (sq mi) 6.690 RTIMP (%) 12 2 O [l
wi |l
Length |
ST 2060 Return Perlod Parameters i
UBGE| 27600 2w 5w 10w 25w 50w 100w
DSGE 22000 Adi Custom Tc [] | O | | O
Slope (Umi) 1107 1107 Tc(hrs) {046 | 0733 | 0658 0592 0554 0521
Time-Area  URBAN - Vel(fs) 708 1012 1128 1254 1340 1424

val Def st R(hrs) 0482 0325 0288 0256 0238 | 0222

Kb 0017 | o017 []

| Renumber ][ copy | Pir.. J[ VQsIVerte || A ][ia@asln][ upsate || ok }

Click ‘OK’ to close the Sub Basins form and continue.
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14. Establish Preliminary Routing Data

Select Hydrology => HEC-1 => Routing to access the Routing data. Click on ‘Add’ to add the first record.
Enter the data as shown on the following for Route ID 010105.

FYHEC-1 Routing Data - MB: 01

Look for
o Type & Route
010105 NORMALDEFTH | | Major Basin ID | 01 )
010110|NORMAL DEPTH Route ID m ';
Type  NORMAL DEPTH (]
Normal Depth
LOBN | 0.035 Statior Elevation
1 510.0 99.70
ChanN 0.038 9
2 1610.0 8410
ROB N 0.035
|
Ushgh| #2240 LB| 1585.0 93.60
4 [ ;
Slope 0.0012 1596.0 9220
v 5 1600.0 92.20
Max Eley 99.70
. - Cuslom g | 45120 93.60
Steps 0
PN 53 7 1662.0 94.90
[Upeete rommect] g g7
v
[ Copy 1[ Print... ][ Delete Ig Add JJ[ MajorBasin] oK j

After data has been entered click ‘Save’ and the ‘Add’ to add another record. Enter the following data in the
new record for Route ID 010110.

ZTHEC-1 Routing Data - MB: 01

Look for
D Type = Route
010105|NORMAL DEPTH| Major Basin ID | 01
hianl 2 . : ] ] Route ID m':
Type | NORMAL DEPTH ()
Normal Depth
LOB N 0.035 Station Eleyation
ChanN 0.038 i e i
B 2 15100 9410
Length  6917.0 o L
sdel B 4. 1596.0 92.20
! ] ) PO B
Steps 0O 4 >
- 7 18620 94.90
[pdate from HEC-H 8 22620 99.70
[ comy | Punt. | peete | ada |[MajorBasin | ok

DO NOT UPDATE FROM HEC-1 FOR THE STEPS AT THIS TIME BECAUSE THE HEC-1 MODEL HAS NOT YET BEEN
ESTABLISHED!

Press ‘Save’ when finished entering the data for 010110. Press ‘OK’ to close the HEC-1 Routing Data form.
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15. Establish Draft HEC-1 Model

. Select Hydrology => HEC-1 => Network to access the model Network data.

Y HEC-1 Model Network - MB: 01

Look for

Sort D Type Route Type Combine Area #) | Model Network

10 [010105[Basin Major Basin ID | 01 ()
20 [010106|Route|NORMAL DEPTH Type | Route )
30__ [010110]Basin D L
0 Joiotiofcombmel 17— ojoore___ |2}
l_ m KO Output 0
Route Type | NORMAL DEPTH ()
Sort 50

v

< b

(Remurier ]| oo || Pon | Dote )| A0 )[Wajoroasin [ cresterran )| ok ]

Click on ‘Add’ to add the first record. Enter the following data:

Type Basin (Click on adjacent icon to select)

. ID 010105 (Click on adjacent icon to select)
Click ‘Save’ and the ‘Add’ to add another record and enter the following data:
Type Route (Click on adjacent icon to select)
ID 010105 (Click on adjacent icon to select)
Route Type NORMAL DEPTH (Click on adjacent icon to select)

Click ‘Save’ and the ‘Add’ to add another record and enter the following data:
Type Basin (Click on adjacent icon to select)
ID 010110 (Click on adjacent icon to select)
Click ‘Save’ and the ‘Add’ to add another record and enter the following data:

Type Combine (Click on adjacent icon to select)
ID 010110
Combine No 2

Click ‘Save’ and the ‘Add’ to add another record and enter the following data:

Type Route (Click on adjacent icon to select)
ID 010110 (Click on adjacent icon to select)
Route Type NORMAL DEPTH (Click on adjacent icon to select)

Click ‘Save’

After all data has been entered click ‘Create Draft’ to establish a draft HEC-1 input file. A note pops up and
says that the procedure will override the existing model network. Select ‘Yes’. Now, the following file will

. come to the screen:
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B C:\FCOMCAST\MODLRUNS\KVL EXAMPLE1101.Dat

ID KUL Consultants, Inc.

ID KULEXAMPLE1 - Example 1 tutorial project
ID 1688 Year

D 6 Hour Storm

1D Unit Hydrograph: Clark

1D 83/17/268685

IT 5 ) 8 2068

IN 15

10 5

*DIAGRAM

*

*

KK8168185 BASIN

BA 1.8

PB 4.8

PC ©6.008 6.06068 6.016 B8.6825 8.033 8. 8u1 8.6508 6.658 0.066 8.674
PC 0.887 8.0899 B8.118 8.138 8.216 8.377 8.834 8.911 8.931 8.958
PC B.962 8.972 6.983 8.991 1.0888

LG 8.15 8.25 4.58 8.50 56
uc 1.8 1.8
un 8 5 16 38 65 77 84 28 94 97
ua 160
*
KKB818185  ROUTE
RS 5 FLOW =
RC B8.616 8.0816 68.0816 1668 8.815
RX 18 25 58 52 82 84 106 118
RY 15.8 15.8 15.8 6.8 6.8 15.8 15.8 15.8
*
KK818118 BASIN
'Il' BA 1.8
LG 86.15 8.25 4.58 8.58 58
uc 1.8 1.8
un 8 5 16 38 65 77 84 26 94 97
uA 168
*
KKB816118 COMBINE
HC 2
*
KK816118  ROUTE
RS 5 FLOW -1
RC B8.816 8.616 0.816 1060 8.615
RX 18 25 58 52 82 84 168 110
RY 15.8 15.8 15.8 6.8 6.0 15.8 15.8 15.8
2z

Click back onto the DDMSW screen. A message pops up saying that the draft file was created with assumed
data. It also says to run the draft to make sure that the HEC-1 network is ok. If it is, then you can update it
with the real HEC-1 model data from the tables and run it again to obtain real model results. Press ‘OK’ to
close the note and press ‘OK’ again to close the HEC-1 Model Network form.
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16. Run Draft HEC-1 Model

. Select Hydrology => HEC-1 => Model to access the HEC-1model.

Check the “10 Year’ Return Period and the ‘Delete Prior Results’ option. Uncheck all other return periods and
options.

BIRun HEC-1 Model - MB: 01

Return Period Options
[]2Year [“Jan Basins
[]5Year

Maj i )
10 Year ajor Basin 01 Q
[]25 Year []Update HEC-1
[ 150 Year Delete Prior Results
[1100 Year

|§chematic J[ Output J[ Results Jl Run Model “E_QKJ

Click ‘Save’. Click ‘Run Model’ to run the Draft HEC-1 Model. If the model runs correctly, it means the HEC-1
Network is fine. Press ‘OK’ to close the Run HEC-1 Model form.

24
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17. Initialize Routing Step Values

‘ Select Hydrology => HEC-1 => Routing to access the Routing data. Click on the ‘Update from HEC-1’ button
to update the Steps. A note will pop up saying that the HEC-1 model will run three times and the ‘Steps’ field
for all routing channels will be updated if the custom checkbox is not filled in. Select ‘Yes’. The following will

be the results for Route ID 010105. Press ‘OK’ to close the HEC-1 Routing Data form.

! HEC 1 Routing Data - MB: 01

D

|

010110

Route
Major BasinID 01 L]
Route ID 10105
Type | NORMAL DEPTH

Normal Depth
LOBN 0.035

Chan N 0.038
ROB N 0.035

LB
Length 42240
4
Slope 0.0012
5
Max Eley 99.70 Custom
e 'RB
Steps 1 ]
[Upcete from HEC-1]

[ coox | Pint. | peete || ads | majorgasin |

2

Station Elevation

510.0 99.70
1610.0 94.10
1685.0 93.60
1596.0 92.20
1600.0 92.20
1612.0 93.60
1662.0 94.90
2262.0 89.70

oK
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18. Run HEC-1 Model and Update Data

. Select Hydrology => HEC-1 => Model to access the HEC-1 model.

Check the ‘10 Year’ Return Period, the ‘Update HEC-1’ option and the ‘Delete Prior Results’ option. Uncheck
all other return periods and options.

F1 Run HEC -1 Model - MB: 01

Return Period Options

(]2 vear [ JAll Basins

[[]5 vear ) ) e
10 Year Major Basin | 01 u
(125 Year [¥] Update HEC-1

[(150 Year [V]Delete Prior Results
[T]100 Year

Click ‘Save’. Click ‘Run Model’ to run the Updated HEC-1 Model. If the model runs correctly, it means the
HEC-1 Network and data are fine. Press ‘OK’ to close the Run HEC-1 Model form.
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19. Compute the Routing Steps for the Final Model

Select Hydrology => HEC-1 => Routing to access the Routing data. Click on ‘Update from HEC-1’ to update
the Steps with the updated HEC-1 data and select ‘Yes’. The following will be the results for Route ID 010105.

&‘. HEC-1 Routing Data - MB: 01

Look for
D Type = Route
— ] Major Basin ID | 01 kj
010110|NORMAL DEPTH Route 1D SIS
Type | NORMAL DEPTH &]
Normal Depth
LOBN 0.035 Station levation
1 P i
ChanN 0.038 | 510.0 99.70
2 .
ROBN 0.035 1510.0 94.10
LB 1585.0 93.60
Length 42240
4
Slope 0.0012 1596.0 92.20
5 $ .
¢ Y - Max Eley 99.70 Bitakion 1600.0 92.20
e KRB 18120 93.60
Steps 5 1
< ———— 7. 16620 94.90
[Upsste rompeCt] o
v
[ co | Pont. | peete || adg | majorBasin | [k |

Click the ‘OK’ button to close the Routing form.
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20. Verify the Final HEC-1 Model Data

Select Hydrology => HEC-1 => Data to access the HEC-1 Data form. You can use this form to review the
HEC-1 model data for different return periods. Currently, it should have data for the 10 year return period.

Y HEC-1 Data - MB: 01

List Details
e ’ |
Find || Next |
]
‘FO F1 F2 F3 F4 k5 F6 F7 FB F9 F10 Sort ~ |
D]  |kviexamp|LE1 - Exlample 1 [tutoriat| project| | | | | 20| i e '1
D 100 YEAR 30 |
ID 6 Hour 8| torm 40
ID Unit Hyd |rograph:| Clark 50
1D 03/17520( 05 60 |
IT 5 1JANS9 1200 2000 70 |
IN| 15 80 ;
10 5 90 |
*D|IAGRAM 100 {
¥ 110
* 120
KK| 010105 BASIN 130 !
BA| B.690 140 i
onl ana? 140 o
< >
l Align Data ][ Edit ][ Import J[ Export ]
[Renumber | copy || Pont. | petete | add | majorBasin| upsate | ok |

To change the return period, press ‘Update’, highlight a desired return period and Select ‘OK’. Press ‘OK’ to
close the HEC-1 Data form when finished.

Select Return Period

RP

| cancel || ok |
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21. Run Final HEC-1 Model for All Return Periods

. Select Hydrology => HEC-1 => Mode/ to access the HEC-1model.

Check All Return Periods, Update HEC-1 and Delete Prior Results.
Uncheck All Basins. Press ‘Save’.

BIRun HEC-1 Model - MB: 01

Return Period Options

[v] 2 Year [“]All Basins

[¥]5 Year ! )

A Major Basin | 01
25 Year Update HEC-1

50 Year Delete Prior Results
[¥]100 Year

l Schematic ][ Output ]r Results Jmﬂ ok

Click ‘Run Model’ to run the Updated HEC-1 Model for all return periods. If the model runs correctly, it means
the HEC-1 Network and data are fine. The results can be viewed by clicking ‘Results’. A full output file can be
viewed with the ‘Output’ button, selecting the specific output file to view and pressing ‘OK’. The 100-Year
Schematic can be viewed by pressing the ‘Schematic’ button.

ZYHEC-1 Flow Summary - MB: 01
. Look for

D Sort Type Area Q2 Q5 Q10 Q25 G50 Q100 A

010105)20 Routed 6.6900( 1148) 2802| 3896( 5365| 6497| 7626

010110|30 Hydrograph| 5.7000| 2271| 3697| 4662| 5948| 6924 7872
010110{40 Combined | 12.3300| 2362| 4841| 6710| 9204)|11182[ 13118
010110|50 Routed 12.3900| 2173| 4576| 6306| 8651|10483| 12396

v

< >

View | Flows v Bgot | Pnt. | Fiter ]Majurgl'r;][ugk' ;]
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21. Graph HEC-1 Results |

. Select Hydrology => HEC-1 => Graph to access the Graphing module. Enter the appropriate data for your
location and click the ‘Graph’ button as follows:

& HEC-1 Graphs

Graph Graph | Envelope Curves v | Twe GPpeak Envelope USGS v
r oK Major Basin | g1 v QO Unit Region |12 Central Arizona v
<23
100 Year Peak Discharge - Drainage Area
USGS Comparative Graphs - 12 Central Arizona Region
Basin: 01
1000000

£ 100000 e i—————

= ENEES e

o —— ”

& 10000 - s ot s

s AA —

2 M . T v

2 1000 /ﬂ“’""’ - i b e 2

§ I e _,..._.....-4-"""-'

a w -

100 =="=""
10
010 1.00 10,00 100.00 1000.00
Drainage Area (sq mi)

== Envelope Region = = ow-Mid Elevation
|
|
1
|
|
\
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22. Backup Project

This final step is one of the two most critical steps. The other is the creation of unique folders for each
project (Step 1). Backup your projects on a regular basis. You will save yourself from wasted time and

unnecessary stress!

Select File => Project Management to access the Project Management module. Select ‘Backup Project’ as
the Action and KVLEXAMPLE1 as the project (use the adjacent icon to select). Click ‘Backup’ to backup the
project and select the directory where your backup file should go and finally click ‘Select’ when a directory is

chosen.

Project Management g
= \fedmc\stback .o\ s
Action Egh\mt 8 [Scea ]
() Copy Project Project  KVLEXAMPLE1 |J ““ (TConcel |
(») Backup Project
O Import Project
() Clean Up Orphan Records
| goon || ok | e
— 13
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